


<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]>--><html class="no-js no-ie"> <!--<![endif]-->
    <head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
        
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
        <title>California&#39;s Anti-NIMBY Bills Aim At Housing Crisis - CityLab</title>
        <meta name="viewport" content="width=device-width, initial-scale=1">

        <!-- Icons -->
        <link rel="shortcut icon" href="https://cdn.citylab.com/static/b/citylab/img/icons/favicon.ico">
        <link rel="apple-touch-icon" href="https://cdn.citylab.com/static/b/citylab/img/icons/touch-icon-iphone.png">
        <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.citylab.com/static/b/citylab/img/icons/touch-icon-ipad.png">
        <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.citylab.com/static/b/citylab/img/icons/touch-icon-iphone-retina.png">
        <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.citylab.com/static/b/citylab/img/icons/touch-icon-ipad-retina.png">

        <meta name="application-name" content="CityLab">
        <meta name="msapplication-TileColor" content="#000000">
        <meta name="msapplication-TileImage" content="https://cdn.citylab.com/static/b/citylab/img/icons/tile-144.png">

        <!-- Meta -->
        <meta property="fb:app_id" content="149043611894677">
        <meta property="fb:page_id" content="236061986423933" />
        <link href="https://plus.google.com/+citylab/" rel="publisher" />
        <meta name="p:domain_verify" content="60d0d25f4baabe8b6700f9af2a743afc"/>

        <link rel="alternate" type="application/rss+xml" title="CityLab RSS" href="/feeds/posts/" />

    
        <link rel="canonical" href="https://www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/" />
    
        <link rel="image_src" href="https://cdn.citylab.com/media/img/citylab/2017/05/RTSYYXM/facebook.jpg?1494360269">
        <meta name="description" content="Over 100 bills aim to fix the state’s severe housing crisis, including many that would crack down on developers and communities that aren’t doing their part." />

        <meta property="og:description" content="A number of bills aim to crack down on developers and communities are getting in the way of the effort to build new housing. ">
        <meta property="og:image" content="https://cdn.citylab.com/media/img/citylab/2017/05/RTSYYXM/facebook.jpg?1494360269">
        <meta property="og:locale" content="en_US">
        <meta property="og:site_name" content="CityLab">
        <meta property="og:title" content="To Combat its Housing Crisis, California Just Launched a Legal War on NIMBYs ">
        <meta property="og:type" content="article">
        <meta property="og:url" content="https://www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/" />
        
        <meta property="author" content="Sara Libby" />
        

        <script type="application/ld+json">
        {
              "@context": "http://schema.org",
              "@type": "Organization",
              "url": "http://www.citylab.com",
              "logo": "http://cdn.citylab.com/static/citylab/img/logos/logo_social_600x315.png",
              "sameAs" : [
                "https://www.facebook.com/thisiscitylab",
                "https://twitter.com/citylab",
                "https://plus.google.com/+citylab/posts"]
        }
        </script>

        
            
        <meta name="ROBOTS" content="INDEX, FOLLOW">
            
        

        
    
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="@CityLab">
        
            
            <meta name="twitter:creator" content="@SaraLibby" />
            
            
        <meta name="twitter:title" content="California&#39;s Legal Assault On NIMBYs Begins ">
        <meta name="twitter:description" content="Over 100 bills aim to fix the state’s severe housing crisis, including many that would crack down on developers and communities that aren’t doing their part.">
        <meta name="twitter:image" content="https://cdn.citylab.com/media/img/citylab/2017/05/RTSYYXM/facebook.jpg?1494360269">

        <link rel="amphtml" href="/amp/article/525840/">

        

        
            
        
    
    <meta property="article:publisher" content="https://www.facebook.com/thisiscitylab" />


        <!-- Header Analytics -->
        
            
                

    <script type="text/javascript">
        // Chartbeat head
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 17396; // ACCOUNT NUMBER
        _sf_async_config.domain = (function() {
            // Paid Facebook traffic will have a UTM code in the form of
            // fbMMDD_VERSION. When this happens, we send traffic to the
            // a different site in Chartbeat to differentiate the traffic
            var domain = window.location.host;
            var is_paid = location.search.match(/utm_(?:campaign|source)=fb\d{4}_\d+/i);
            if (is_paid !== null) {
                domain = domain.replace('www.', 'paid.');
            }
            return domain;
        })();
        _sf_async_config.flickerControl = false;
        _sf_async_config.path = "" || window.location.pathname;
        var _sf_startpt = (new Date()).getTime();
    </script>
    


            
        

        <link href="https://cdn.citylab.com/static/b/citylab/css/site.a35f49d1d1f4.css" rel="stylesheet" type="text/css" />

        

        <!-- Header Javascript -->
        <script>
            var Atlantic = {};
            Atlantic.page_info = {
  "tall_ads_suppressed": false, 
  "domain": "www.citylab.com", 
  "image": "https://cdn.citylab.com/media/img/citylab/2017/05/RTSYYXM/facebook.jpg?1494360269", 
  "channels": [
    "housing"
  ], 
  "article_type": "citylab", 
  "twitter_image": "", 
  "canonical_url": "https://www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/", 
  "is_amp": false, 
  "is_freelance": true, 
  "original_url": "https://www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/", 
  "seo_title": "California's Anti-NIMBY Bills Aim At Housing Crisis", 
  "site_url": "http://www.citylab.com", 
  "regions": [
    "California"
  ], 
  "primary_channel": "housing", 
  "share_dek": "A number of bills aim to crack down on developers and communities are getting in the way of the effort to build new housing. ", 
  "is_instant": false, 
  "share_title": "To Combat its Housing Crisis, California Just Launched a Legal War on NIMBYs ", 
  "description": "Over 100 bills aim to fix the state\u2019s severe housing crisis, including many that would crack down on developers and communities that aren\u2019t doing their part.", 
  "tags": [], 
  "is_404": false, 
  "has_full_width_content": false, 
  "kicker": "", 
  "authors": [
    "Sara Libby"
  ], 
  "date": "2017-05-09T17:15:27-04:00", 
  "path": "/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/", 
  "cities": [
    "Los Angeles"
  ], 
  "article_id": 525840, 
  "share_text": "", 
  "countries": [
    "United States"
  ], 
  "url": "http://www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/", 
  "is_sponsored": false, 
  "title": "California's Legal Assault On NIMBYs Begins ", 
  "og_type": "article", 
  "report": "", 
  "view": "article"
};
            Atlantic.MEDIA_URL = "https://cdn.citylab.com/media/";
            Atlantic.STATIC_URL = "https://cdn.citylab.com/static/b/";

            // Used for comment counts
            var disqus_shortname = 'theatlanticcities';
            var s_account = "atlanticcities-prod";
        </script>

        
        <script src="https://cdn.citylab.com/static/b/js/advertisement.2.js"></script>
        <script src="https://cdn.citylab.com/static/b/js/s_code.js"></script>

        <!--Optimizely-->
        <script src="https://cdn.optimizely.com/js/2872022050.js"></script>

        <script type="text/javascript" src="https://cdn.citylab.com/static/b/citylab/js/head.59ad9b7e5358.js" charset="utf-8"></script>

        
            <script type="text/javascript">
(function (s) {
    // Set all mandatory properties that don't change.
    s.account = "atlanticcities-prod";
    s.charSet="UTF-8";
    s.currencyCode="USD";
    s.trackDownloadLinks=true;
    s.trackExternalLinks=true;
    s.trackInlineStats=true;
    s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls";
    s.linkInternalFilters="javascript:,thewire.com,citylab.com,theatlantic.com,localhost";
    s.linkLeaveQueryString=false;
    s.linkTrackVars="None";
    s.linkTrackEvents="None";
    s.visitorNamespace="atlanticmedia";
    s.trackingServer="atlanticmedia.122.2o7.net";

    // Optimizely Adobe Analytics SiteCatalyst Integration
     window.optimizely = window.optimizely || [];
     window.optimizely.push("activateSiteCatalyst");

    // We don't want to track page views for iframes loaded on TheAtlantic.com
    // to prevent pages from being double counted
    var track_page_views = true;
    try {
        if (window.parent !== window && window.parent.location.hostname === "www.theatlantic.com") {
            track_page_views = false;
        }
    } catch(e) {}

    if (track_page_views && s.t) {
        /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
        var s_code = s.t();
        if (s_code) document.write(s_code)
        if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-');
    }
})(window.s);
</script>
<noscript><img src="http://atlanticmedia.122.2o7.net/b/ss/atlanticcities-prod/1/H.23.6--NS/0"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.23.6. -->

        

        

        <script type="text/javascript">
        // Duplicate a few existing s.props to be passed with linkTrackVars. If
        // we just reused the existing s.props, data would be recorded twice.
        s.prop66 = location.pathname;
        s.prop67 = Atlantic.page_info.view;
        s.prop68 = s.prop23; // Device type
        s.linkTrackVars = "prop66,prop67,prop68";
        </script>

        
    </head>
    <body id="article-page">
        

<header id="site-header">
    <div class="ad-wrapper">
        
            

    <gpt-ad id="ad-topleader" 
        targeting-pos="topleader"
        class="ad ad-topleader"
        
        lazy-load="0" 
        
        
        
        

        data-object-pk="114"
        data-object-name="topleader"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[[300, 250], [320, 50], [1, 3]]"></gpt-sizeset>
        
            <gpt-sizeset viewport-size="[760, 0]" sizes="[[728, 90], [1, 3]]"></gpt-sizeset>
        
            <gpt-sizeset viewport-size="[960, 0]" sizes="[[728, 90], [970, 250], [970, 66], [1, 3]]"></gpt-sizeset>
        
    </gpt-ad>


        
    </div>
    <div class="fluid-container">
        <div id="main-header-wrapper">
            <div id="site-logo">
                From <i>The Atlantic</i>
                <a href="/" data-omni-click="r'logo'">
                    <h1>CityLab</h1>
                </a>
            </div>
        </div>

        <div id="main-nav-wrapper">
            <a href="#" class="toggle-nav" onclick='$("#main-nav-wrapper").toggleClass("active"); return false;' data-omni-click="r'nav',r'menu',l.pathname">Menu</a>
            <nav class="main-nav" data-omni-click="r'nav',t">
                <ul class="channel-nav">
                    <li><a href="/transportation/" data-omni-click="inherit">Commute</a></li>
                    <li><a href="/work/" data-omni-click="inherit">Work</a></li>
                    <li><a href="/housing/" data-omni-click="inherit">Housing</a></li>
                    <li><a href="/environment/" data-omni-click="inherit">Weather</a></li>
                    <li><a href="/crime/" data-omni-click="inherit">Crime</a></li>
                    <li><a href="/politics/" data-omni-click="inherit">Politics</a></li>
                    <li><a href="/design/" data-omni-click="inherit">Design</a></li>
                    <li><a href="/tech/" data-omni-click="inherit">Tech</a></li>
                </ul>
                <div class="secondary-nav-wrapper">
                    <ul class="secondary-nav">
                        <li><a href="/navigator/" data-omni-click="inherit">Navigator</a></li>
                        <li><a href="/cityfixer/" data-omni-click="inherit">CityFixer</a></li>
                        <li><a href="/posts/maps/" data-omni-click="inherit">Maps</a></li>
                        <li><a href="/posts/photos/" data-omni-click="inherit">Photos</a></li>
                        <li><a href="/posts/videos/" data-omni-click="inherit">Videos</a></li>
                        <li class="search"><a href="/search/" data-omni-click="inherit">Search</a></li>
                        <li class="social">
                            <ul>
                                <li><a href="https://www.facebook.com/thisiscitylab" class="social-icon facebook" data-omni-click="r'nav',r'facebook'"></a></li>
                                <li><a href="https://twitter.com/CityLab" class="social-icon twitter" data-omni-click="r'nav',r'twitter'"></a></li>
                                <li><a href="https://www.linkedin.com/company/citylab-com" class="social-icon linkedin" data-omni-click="r'nav',r'linkedin'"></a></li>
                                <li><a href="/feeds/posts/" class="social-icon rss" data-omni-click="r'nav',r'rss'"></a></li>
                            </ul>
                        </li>
                    </ul>
                </div>
                <form class="search-box" action="/search/" method="GET">
                    <input type="text" name="q" placeholder="search">
                    <button type="submit"></button>
                </form>
            </nav>
        </div>
    </div>
</header>


        
        <div class="fluid-container" id="main-container">
            

<script type="text/javascript">
    var disqus_identifier = "post_525840";
    var disqus_title = "California&#39;s Legal Assault On NIMBYs Begins ";
</script>


<div id="article-rail" class="rail hide">
    <div class="sticky-container" data-sticky-limit="#most-popular" data-sticky-offset="20" data-sticky-margin="20">
        

    <gpt-ad id="ad-boxtop" 
        targeting-pos="boxtop"
        class="ad ad-boxtop"
        
        
        
        
        data-sticky="true"
        

        data-object-pk="108"
        data-object-name="boxtop"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[]"></gpt-sizeset>
        
            <gpt-sizeset viewport-size="[960, 0]" sizes="[[300, 250], [300, 600]]"></gpt-sizeset>
        
    </gpt-ad>


    </div>
    <div class="blocker-msg-wrapper">
        



<!-- Intro Message -->
<div class="blocker-msg" id="blocker-msg-start" data-msg-name="initial">
    <h2 class="blocker-msg__head">Ads are being blocked</h2>

    <p>
        For us to continue writing great stories, we need to display ads.
    </p>

    <a href="#blocker-msg-whitelist" class="blocker-msg__btn blocker-msg__btn--primary" id="blocker-msg-unblock-btn" data-omni-click='inherit'>Un-block</a>
    <a class="blocker-msg__btn" href="/faq/#21" data-omni-click='inherit'>Learn more</a>
</div>

<!-- Select a blocker -->
<div class="blocker-msg" id="blocker-msg-whitelist" data-msg-name="whitelist">
    <a class="blocker-msg__back">Back</a>

    <h2 class="blocker-msg__head">Whitelist</h2>

    <p>
        Please select the extension that is blocking ads.
    </p>

    <div>
        <a class="blocker-msg__ext" data-howto-unblock="abp" data-omni-click='inherit'>
            <img class="lazyload" data-src="https://cdn.citylab.com/static/b/common/img/blocker-msg/adblock-plus.5fea8fa3b6be.png"  width="75" height="75" />
            Ad Block Plus
        </a>
        <a class="blocker-msg__ext" data-howto-unblock="ghostery" data-omni-click='inherit'>
            <img class="lazyload" data-src="https://cdn.citylab.com/static/b/common/img/blocker-msg/ghostery.cd56a34e08fe.png"  width="75" height="75" />
            Ghostery
        </a>
        <a class="blocker-msg__ext" data-howto-unblock="ublock" data-omni-click='inherit'>
            <img class="lazyload" data-src="https://cdn.citylab.com/static/b/common/img/blocker-msg/ublock.c8e8316effdd.png"  width="75" height="75" />
            uBlock
        </a>
        <a class="blocker-msg__ext" data-howto-unblock="other" data-omni-click='inherit'>
            Other Blockers
        </a>
    </div>
</div>

<!-- "How to" for Adblock Plus -->
<div class="blocker-msg" id="blocker-msg-howto">
    <a class="blocker-msg__back">Back</a>

    <h2 class="blocker-msg__head">
        
    </h2>

    <p>Please follow the steps below</p>

    <ol class="blocker-msg__steps">
        
    </ol>
</div>

    </div>
</div>

<article id="article" itemscope="itemscope" itemtype="https://schema.org/NewsArticle">
    
    <h1 class="hed" itemprop="headline">California's Legal Assault On NIMBYs Begins </h1>
    <p class="dek" itemprop="description">Over 100 bills aim to fix the state’s severe housing crisis, including many that would crack down on developers and communities that aren’t doing their part.</p>
    <meta itemprop="dateModified" content="2017-05-09T17:15:28" />
    <meta itemprop="mainEntityOfPage" content="https://www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/" />

       <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <meta itemprop="name" content="CityLab" />
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://cdn.citylab.com/static/b/theatlantic/common/img/logo-black.c2cba3f6478a.png" />
                <meta itemprop="width" content="230" />
                <meta itemprop="height" content="70" />
            </div>
        </div>

    <ul class="metadata">
        <li class="byline" data-omni-click="r'articleauthor',r'0',@href"><span itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="/authors/sara-libby/" itemprop="url" title="Sara Libby" data-omni-click="inherit"><span itemprop="name">Sara Libby</span></a></span></li>
        
        
        
        <li class="twitter"><a href="https://twitter.com/intent/user?screen_name=SaraLibby">@SaraLibby</a></li>
        
        
        

        <li class="date-published"><time datetime="2017-05-09T17:15:27" itemprop="datePublished">
            May 9, 2017
        </time></li>
        <li class="comments"><a href="#disqus_thread" data-disqus-identifier="post_525840" data-disqus-format="{} Comments" data-disqus-format-singular="{} Comment" data-omni-click="r'articlecomment',r'0',l.pathname">Comments</a></li>
    </ul>

    
<ul class="article-social-icons social-icons color">
    <li><span class="social-icon share-count"></span></li>
    <li><a href="#" class="social-icon facebook" data-share="facebook" data-omni-click="r'articlefb',r'0',l.pathname"><span>Share on Facebook</span></a></li>
    <li><a href="#" class="social-icon twitter" data-share="twitter" data-omni-click="r'articletweet',r'0',l.pathname"><span>Tweet</span></a></li>
    <li><a href="#" class="social-icon linkedin round" data-share="linkedin" data-omni-click="r'articleli',r'0',l.pathname"></a></li>
    <li><a href="mailto:?subject=California%27s%20Legal%20Assault%20On%20NIMBYs%20Begins%20&body=Over%20100%20bills%20aim%20to%20fix%20the%20state%E2%80%99s%20severe%20housing%20crisis%2C%20including%20many%20that%20would%20crack%20down%20on%20developers%20and%20communities%20that%20aren%E2%80%99t%20doing%20their%20part.%0A%0ARead More:%0Ahttp%3A//www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/%3Futm_source%3Deb" class="social-icon email round" data-omni-click="r'articleemail',r'0',l.pathname" target="_blank"></a></li>
    <li><a href="#" class="social-icon print round" data-share="print"></a></li>
</ul>


    





    <figure class="lead-image"  itemprop="image" itemscope="itemscope" itemtype="https://schema.org/ImageObject" >
    
        <meta itemprop="url" content="https://cdn.citylab.com/media/img/citylab/2017/05/RTSYYXM/lead_large.jpg?1494360269" />
        <meta itemprop="height" content="411" />
        <meta itemprop="width" content="620" />
    

    
        
        
            
                <img src="https://cdn.citylab.com/media/img/citylab/2017/05/RTSYYXM/lead_large.jpg?1494360269"
                     alt="Construction workers build a single-family home in San Diego."
                     title="California&#39;s Legal Assault On NIMBYs Begins "
                     itemprop="image">
                
                    <figcaption>
                        Construction workers build a single-family home in San Diego.

                        
                            <span class="img-credit">(Mike Blake/Reuters)</span>
                        
                    </figcaption>
                
            
        
    
</figure>




    <div id="article-body" itemprop="articleBody">
        <div class="js-inject-promo"></div>
        

        <p>California Democrats are uniting against a common enemy who they believe is making residents miserable and imperiling the state’s future. The target: NIMBYs across the state who continually shoot down new housing projects, and the localities that bend to their will.</p>

<p>There are more than 100 bills before the California Legislature that address <a href="https://www.citylab.com/housing/2017/04/why-is-affordable-housing-so-expensive/523707/">the state’s housing crisis</a>, and a large share of them would crack down on communities that don’t do their part by facilitating the construction of new homes.</p>

<p>A California Department of Housing and Community Development <a href="http://www.hcd.ca.gov/policy-research/plans-reports/docs/California's-Housing-Future-Full-Public-Draft.pdf">report</a> published earlier this year paints a dire picture: Home ownership rates are at their lowest numbers since the 1940s; homelessness is high. Existing homes cost far too much for low-income and even middle-income residents. But the report focuses most of its attention on the homes that don’t exist yet.</p>

<p>“In the last 10 years, California has built an average of 80,000 homes a year, far below the 180,000 homes needed a year to keep up with housing growth from 2015-2025,” the report says. “Without intervention, much of the population increase can be expected to occur further from job centers, high-performing schools, and transit, constraining opportunity for future generations.”</p>

<figure style="max-width: 620.0px;"><picture style="display: block; position:relative; width:100%; height:0; overflow:hidden; padding-bottom:53.7096774194%;"><img alt="" data-srcset="https://cdn.theatlantic.com/assets/media/img/posts/2017/05/Screen_Shot_2017_05_09_at_3.59.15_PM/63e9c8410.png" class="lazyload" style="position:absolute; width:100%; height:100%; top:0; left:0; border:0;"></picture><figcaption class="caption">Annual housing production in California from 1995 to 2015. (Data: Construction Industry Research Board/California Homebuilding Research Reports 2005, 2013, 2015. Graphic: California Housing and Community Development)</figcaption></figure><p>Dozens of the solutions floating in the state Legislature aim to address that supply problem, including several that would streamline the process by which housing projects get approved (one, for example, would limit the circumstances in which a special permit could be required to build <a href="https://www.citylab.com/housing/2017/03/the-push-for-granny-flats-in-pricey-neighborhoods/520866/">a granny flat</a>). Others would not-so-subtly make it much harder for local residents and government agencies to block new projects, like by <a href="http://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201720180AB943">requiring a two-thirds vote</a> for any local ordinance “that would curb, delay, or deter growth or development within a city.”</p>

<p>That latter bill epitomizes the frustration many young working people and families have as they try to attain what was once a milestone of adulthood—homeownership—that is now out of reach for even those making decent money. Some of those folks are YIMBYs, or supporters of a “Yes in My Backyard” agenda. “We know that our housing struggles are not the result of impersonal economic forces or lack of individual effort, but derive from bad policy and bad laws that have restricted housing growth for decades,” said YIMBY leader Brian Hanlon, co-founder of the California Renters Legal Advocacy and Education Fund, at an April Assembly committee hearing.</p>

<p>California already has several laws on the books aimed at nudging localities to greenlight housing construction. One, the Housing Accountability Act, is even known as the Anti-NIMBY Act. But localities and residents have found ways around them. Many of the current proposals on the table either close loopholes opened by local governments, or add teeth to measures that some cities or neighborhoods have long ignored. A bill to strengthen the Housing Accountability Act, for instance, would even allow a court to authorize punitive damages against cities that act in bad faith. Another would set aside funds specifically for the state attorney general to enforce existing housing laws.</p>

<p>Democratic Assemblyman Richard Bloom, who represents several upscale Los Angeles neighborhoods including Santa Monica and Beverly Hills and who has written a package of housing bills, says many of the solutions that address localities aren’t meant to be antagonistic. “I think many in our local communities are very appreciative of clarifications. They recognize that things have gotten out of hand, and they’re not the right agencies to provide the clarity that we provide at the state level,” he says. “There are times, particularly in a time of crisis, that the state needs to step in and provide a better sense of expectations for local governments.”</p>

<aside class="pullquote instapaper_ignore">Many dismiss the individual bills as a drop in the bucket. “But on the other hand, let’s put a drop in the bucket. A drop is better than a drought.”</aside><p>Counterintuitively, some local officials might secretly crave punitive measures, says Dana Cuff, a professor of architecture and urban design and director of cityLAB-UCLA. “Because the most vocal and organized housing cohort is often a conservative one, city councils and local administrators have a hard time fulfilling their obligation in terms of providing more housing,” Cuff says. With state enforcement, she adds, “the local administrators will have a means to argue back that they have to do this or they will be punished.”</p>

<p>Other bills being floated, though, are more carrot than stick. One, written by San Diego Assemblyman Todd Gloria, would allow local housing authorities, which typically deal solely in affordable housing, to earmark some units in new projects for middle-income residents. Residents might be less likely to rally against a new project, the thinking goes, if it means their new neighbors will be teachers and firefighters in addition to those receiving housing subsidies.</p>

<p>During the recession, many market-rate projects that had been OK’d were abandoned by cash-strapped developers and converted into affordable housing projects because the government was the only entity doing any building. The community’s reception of a market-rate project compared with the same project when it became an affordable housing project was noticeably different, says Gloria, who was a San Diego city council member at the time.</p>

<p>“Whatever reason that might be, it could just be a pure no-growth approach or it could be a true fear of what affordable housing is perceived to be—and it’s never what it really is—maybe this [bill] is a way to address that,” he says.</p>

<p>It’s unclear what the chances for each bill are. Though legislators seem eager to spur more housing construction quickly, some of their allies might not be. Many environmentalists, for example, want new projects to comply with <a href="http://www.latimes.com/politics/la-pol-sac-environmental-law-reform-failures-20170124-story.html">CEQA, the state’s landmark environmental law</a> that requires developers to study and possibly mitigate the environmental impact of whatever they build. And developers are never quick to embrace mandates that they include affordable units in their projects.</p>

<aside class="callout related partner-box" data-omni-click="r'article',r' ',d,r'related',#data-omni-index,@data-article-id"><hr><h4 class="module-tag">Related Stories</h4>

    
    
    <figure><a href="/housing/2017/02/california-land-use-housing-affordability/517320/" data-omni-index="0" data-article-id="745059" data-omni-click="inherit">
            <img width="215" src="https://cdn.citylab.com/media/img/citylab/2017/02/RTR3BQ7E/thumb.jpg?1487862460" alt=""></a>
    </figure><ul><li><a href="/housing/2017/02/california-land-use-housing-affordability/517320/" data-omni-index="0" data-article-id="745059" data-omni-click="inherit">Anatomy of a NIMBY </a>
        </li>
        
        <li><a href="/housing/2017/04/why-is-affordable-housing-so-expensive/523707/" data-omni-index="1" data-article-id="745062" data-omni-click="inherit">Why Is Affordable Housing So Expensive?</a>
        </li>
        
        <li><a href="/housing/2017/04/landlords-are-threatening-immigrant-tenants-with-ice-deportations/521370/" data-omni-index="2" data-article-id="745065" data-omni-click="inherit">In California, Landlords Threaten Immigrant Tenants with Deportations</a>
        </li>
        
        <li><a href="/housing/2017/02/renters-in-expensive-cities-are-all-about-nimbyism/516021/" data-omni-index="3" data-article-id="745068" data-omni-click="inherit">San Francisco Is So Expensive Even Renters Can Be NIMBYs</a>
        </li>
        
    </ul><hr></aside><p>If the bills do pass, will any of them actually make a dent in what’s become a crippling problem all across the state? The <em>Sacramento Bee</em>’s Dan Walters recently <a href="http://www.sacbee.com/news/politics-government/politics-columns-blogs/dan-walters/article147944489.html">wrote off the current proposals</a> in the Legislature as “tepid, marginal approaches that would do little to close the gap.” Cuff admits many critics dismiss individual bills as a drop in the bucket. “But on the other hand, let’s put a drop in the bucket,” she says. “A drop is better than a drought.”</p>

<p>Smaller, incremental solutions are also more likely to go over well with wary residents, as opposed to sweeping mandates that would never be implemented, Cuff says.</p>

<p>Bloom cautions that even if an explosion of housing production suddenly takes off, it will still take a long time for it to make a meaningful impact. Lawmakers also need to focus on solutions that can take the burden off of residents right away, he says, such as repealing certain restrictions on rent control.</p>

<p>“Even if I waved a magic wand today and we were to double our current housing production around the state, it would take us a minimum of 10 years to catch up,” he says. “I think that we need to give thought to the circumstances that tenants are facing today and see if there isn’t a way in which we can provide some immediate relief.”</p>


        
    </div>

</article>
<div id="article-below">
<div class="content-column">

<ul class="article-social-icons social-icons color">
    <li><span class="social-icon share-count"></span></li>
    <li><a href="#" class="social-icon facebook" data-share="facebook" data-omni-click="r'articlefb',r'1',l.pathname"><span>Share on Facebook</span></a></li>
    <li><a href="#" class="social-icon twitter" data-share="twitter" data-omni-click="r'articletweet',r'1',l.pathname"><span>Tweet</span></a></li>
    <li><a href="#" class="social-icon linkedin round" data-share="linkedin" data-omni-click="r'articleli',r'1',l.pathname"></a></li>
    <li><a href="mailto:?subject=California%27s%20Legal%20Assault%20On%20NIMBYs%20Begins%20&body=Over%20100%20bills%20aim%20to%20fix%20the%20state%E2%80%99s%20severe%20housing%20crisis%2C%20including%20many%20that%20would%20crack%20down%20on%20developers%20and%20communities%20that%20aren%E2%80%99t%20doing%20their%20part.%0A%0ARead More:%0Ahttp%3A//www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/%3Futm_source%3Deb" class="social-icon email round" data-omni-click="r'articleemail',r'1',l.pathname" target="_blank"></a></li>
    <li><a href="#" class="social-icon print round" data-share="print"></a></li>
</ul>


    <div id="logo-container" data-enable-if-ad="ad-logo">
        <span class="sponsor-text">Presented by</span>
        

    <gpt-ad id="ad-logo" 
        targeting-pos="logo"
        class="ad ad-logo"
        
        
        
        
        
        

        data-object-pk="84"
        data-object-name="logo"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[[88, 31], [120, 60], [100, 55]]"></gpt-sizeset>
        
    </gpt-ad>


    </div>

    <ul id="article-navigation">
        
        <li class="prev">
            <a href="/politics/2017/05/a-better-way-of-measuring-sustainable-development/525408/" data-omni-click="r'articleprevious',r'',@href">
                <div class="article-nav-arrow">Previous</div>
                <div class="hed">Putting Sustainable Development Under a Microscope</div>
            </a>
        </li>
        

        
        <li class="next newsletter">
            <a href="/newsletters/">
                <div class="hed">Get Our Daily Newsletter</div>
                <div class="article-nav-arrow">Sign Up</div>
            </a>
        </li>
        
    </ul>
    <section id="revcontent">
        <div id="rcjsload_148c84"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=33773&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_148c84"); rcds.appendChild(rcel);
})();
</script>
    </section>

    <section class="module" id="article-authors">
        <h2>About the Author</h2>
        <ul class="authors" data-omni-click="r'articleauthors',r'1',@href">
            
            


<li class="author">
    

        
        
            <a href="/authors/sara-libby/" data-omni-click="inherit">
                <img src="https://cdn.citylab.com/media/img/authors/l/sara-libby/headshot/headshot.png?1431456401" class="headshot" height="62" width="59" alt="Sara Libby" />
            </a>
        
    
    <div class="bio">
        
            Sara Libby is the managing editor of <em><a href="http://voiceofsandiego.org/">Voice of San Diego</a>. </em>

            
        
    </div>

    <ul class="links">
        
        <li><a href="/authors/sara-libby/" class="all-posts" data-omni-click="inherit">All Posts</a></li>
        
        
        <li><a href="https://twitter.com/intent/user?screen_name=SaraLibby" class="twitter">@SaraLibby</a></li>
        
        <li><a href="/feeds/author/sara-libby/" class="feed">Feed</a></li>
    </ul>
</li>


            
        </ul>
    </section>
</div>

<div class="rail">





<section id="most-popular" class="module">
    <h2 class="module-tag">Most Popular</h2>

    <ol>
        
        <li><a href="/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/">California's Legal Assault On NIMBYs Begins </a></li>
        
        <li><a href="/politics/2017/05/why-do-autocrats-love-skyscrapers/525336/">Why Do Autocracies Build Taller Skyscrapers?</a></li>
        
        <li><a href="/navigator/2017/05/the-case-against-little-free-libraries/523533/">Against Little Free Libraries</a></li>
        
        <li><a href="/transportation/2017/01/the-highway-hit-list/514965/">The Highway Hit List</a></li>
        
        <li><a href="/transportation/2017/05/higher-gas-taxes-wont-work/525651/">Higher Gas Taxes Won't Work</a></li>
        
        <li><a href="/politics/2017/05/how-swimming-pool-segregation-is-being-used-to-support-the-muslim-ban/525822/">An Old Segregation Battle Meets the ‘Muslim Ban’</a></li>
        
        <li><a href="/navigator/2015/09/a-nerds-eye-view-of-new-yorks-most-complex-subway-stations/405397/">A Nerd’s-Eye View of New York’s Most Complex Subway Stations</a></li>
        
        <li><a href="/politics/2017/05/kentucky-is-home-to-the-greatest-declines-in-life-expectancy/525801/">Where Life Expectancy Is Dipping Across America</a></li>
        
        <li><a href="/politics/2017/05/infrastructures-big-moment-is-coming/525813/">Infrastructure's Big Moment Is Coming </a></li>
        
        <li><a href="/transportation/2017/05/the-self-driving-dilemma/525171/">The Self-Driving Dilemma</a></li>
        
    </ol>

    <a href="/posts/" class="module-link">See All Stories</a>
</section>



</div>

<div class="content-column">
    




<div class="promo-grid-wrapper">
    <div class="promo-grid">

    
    <ol class="promo-item" id="promo-slot-1">
        
         <li>
            
                <h3 class="module-tag">Newsletters</h3>
            
            <a href="https://www.citylab.com/newsletters/?utm_source=CLPromoModule" data-omni-click="r'articlepromo',r'0',@href">
                
                <img src="https://cdn.citylab.com/media/img/citylab/2016/02/620x384_CityLab_newsletterv2/thumb.jpg?1455824094" alt="" class="thumb">

                <h2 class="hed">CityLab, Straight to Your Inbox: Sign Up Here</h2>
                <span class="go">Go</span>
            </a>

            
                

    <gpt-ad id="ad-article1" 
        targeting-pos="article"
        class="ad triple-lift"
        
        
        
        
        
        

        data-object-pk="96"
        data-object-name="article"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[[1, 2]]"></gpt-sizeset>
        
    </gpt-ad>


            
        </li>
        
         <li>
            
                <h3 class="module-tag">SERIES</h3>
            
            <a href="http://www.citylab.com/special-report/city-makers-getting-to-work/" data-omni-click="r'articlepromo',r'0',@href">
                
                <img src="https://cdn.citylab.com/media/img/citylab/2016/12/620X384/thumb.jpg?1481741920" alt="" class="thumb">

                <h2 class="hed">What&#39;s Next in Workforce Development</h2>
                <span class="go">Go</span>
            </a>

            
        </li>
        
    </ol>
    
    <ol class="promo-item" id="promo-slot-2">
        
         <li>
            
                <h3 class="module-tag">Store</h3>
            
            <a href="http://www.zazzle.com/atlanticmedia/gifts?cg=196924976381926554" data-omni-click="r'articlepromo',r'1',@href">
                
                <img src="https://cdn.citylab.com/media/img/citylab/2014/06/promo_zazzle_promo_girlshirt/thumb.jpg?1425318540" alt="" class="thumb">

                <h2 class="hed">T-Shirts, Mugs, and More</h2>
                <span class="go">Go</span>
            </a>

            
                

    <gpt-ad id="ad-article2" 
        targeting-pos="article"
        class="ad triple-lift"
        
        
        
        
        
        

        data-object-pk="96"
        data-object-name="article"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[[1, 2]]"></gpt-sizeset>
        
    </gpt-ad>


            
        </li>
        
         <li>
            
                <h3 class="module-tag">Newsletters</h3>
            
            <a href="https://tinyletter.com/citylabnavigator" data-omni-click="r'articlepromo',r'1',@href">
                
                <img src="https://cdn.citylab.com/media/img/citylab/2017/02/pano2/thumb.jpg?1486488005" alt="" class="thumb">

                <h2 class="hed">Stories, Art, and Adventures for Urban Explorers</h2>
                <span class="go">Go</span>
            </a>

            
        </li>
        
    </ol>
    
    </div>
</div>

    <a href="#site-header" class="to-top">Back To Top</a>
</div>

<div class="bottomleader-ad-wrapper">
    

    <gpt-ad id="ad-bottomleader" 
        targeting-pos="bottomleader"
        class="ad ad-bottomleader"
        
        
        
        
        
        

        data-object-pk="111"
        data-object-name="bottomleader"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[]"></gpt-sizeset>
        
            <gpt-sizeset viewport-size="[760, 0]" sizes="[[728, 90], [1, 3]]"></gpt-sizeset>
        
    </gpt-ad>


</div>

</div>


<div id="article-comments">
    <div
        class="sticky-container"
        data-sticky-limit="#site-footer"
        data-sticky-offset="20"
        data-sticky-margin="20"
        data-no-stick-breakpoint="(max-width: 960px)"
    >
        

    <gpt-ad id="ad-boxright" 
        targeting-pos="boxright"
        class="ad rail ad"
        
        
        
        
        
        

        data-object-pk="102"
        data-object-name="boxright"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[[300, 250], [1, 3]]"></gpt-sizeset>
        
    </gpt-ad>


    </div>
    <div id="disqus_thread" class="content-column">
    </div>
</div>


<ul id="social-sticky">
    <li class="small-logo-wrapper"><a href="/" class="small-logo" data-omni-click="r'persist',r'logo',l.pathname">CityLab</a></li>
    <li><a href="#" class="facebook-share" data-share="facebook" data-omni-click="r'persist',r'fb',l.pathname">Share</a></li>
    <li><a href="#" class="twitter-share" data-share="twitter" data-omni-click="r'persist',r'twitter',l.pathname">Tweet</a></li>
    <li class="menu-wrapper"><a href="#" class="menu" data-omni-click="r'persist',r'menu',l.pathname">Menu</a></li>
</ul>


        </div>
        

        
        



<footer id="site-footer">
    <div class="fluid-container">
        <section class="follow">
            <p>Through original reporting, sharp analysis, and visual
            storytelling, <i>CityLab</i> informs and inspires the people who are
            creating the cities of the future&mdash;and those who want to live
            there.</p>

            <h3>Follow</h3>
            <ul class="social-icons color round">
                <li><a href="https://www.facebook.com/thisiscitylab" class="social-icon facebook"></a></li>
                <li><a href="https://twitter.com/intent/user?screen_name=CityLab" class="social-icon twitter"></a></li>
                <li><a href="https://www.linkedin.com/company/citylab-com" class="social-icon linkedin"></a></li>
                <li><a href="/feeds/posts/" class="social-icon rss"></a></li>
            </ul>
            <div id="footer-newsletter-signup">
            <h3>Newsletter sign up</h3>
            <form id="footer-newsletter" action="" method="POST">
                <input type="email" name="email">
                <input type="submit" value="Go">
                <p class="message"></p>

                <fieldset>
                    <p>
                        <label>
                            <input type="checkbox" name="newsletters" value="7607485">
                            Today’s Top Stories
                        </label>
                    </p>

                    <p>
                        <label>
                            <input type="checkbox" name="newsletters" value="7607490">
                            This Week’s Most Popular Stories
                        </label>
                    </p>

                    <p>
                        <label>
                            <input type="checkbox" name="newsletters" value="7607877">
                            I want to receive updates from partners and sponsors.
                        </label>
                    </p>
                </fieldset>
            </form>
            </div>
        </section>
        <section class="about">
            <div class="footer-heading" onclick='javascript:$(this).parent().toggleClass("active");'><h2>More About CityLab</h2></div>
            <div class="footer-content">
                <ul>
                    <li><a href="/special-report/">Special Reports</a></li>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/masthead/">Masthead</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
                    <li><a href="http://www.theatlantic.com/store/">Store</a></li>
                    <li><a href="http://atlanticmedia.com/">Atlantic Media</a></li>
                    <li><a href="http://www.atlanticmedia.com/careers/">Jobs</a></li>
                    <li><a href="http://advertising.theatlantic.com/">Advertise</a></li>
                    <li><a href="http://cdn.theatlantic.com/static/front/docs/ads/TheAtlanticAdvertisingGuidelines.pdf">Advertising Guidelines</a></li>
                    <li><a href="/privacy-policy/">Privacy</a></li>
                    <li><a href="/terms-conditions/">Terms &amp; Conditions</a></li>
                </ul>
            </div>
        </section>
        <section class="elsewhere">
            <div class="footer-heading" onclick='javascript:$(this).parent().toggleClass("active");'><h2>Elsewhere at Atlantic Media</h2></div>
            <div class="footer-content">

                
                
                
                    
                    <div class="partner-row">
                    
                        <div class="partner the-atlantic">
                            <a href="http://theatlantic.com/"><h3>The Atlantic</h3></a>
                            <ul>
                            
                                <li><a href="https://www.theatlantic.com/politics/archive/2017/05/trump-fires-fbi-director-james-comey/526032/?utm_source=feed">Trump Fires FBI Director James Comey</a></li>
                            
                                <li><a href="https://www.theatlantic.com/politics/archive/2017/05/trump-fires-fbi-director-james-comey-congress-russia-election-interference/526047/?utm_source=feed">Democrats Call for an Independent Investigation Into the Election After Trump Fires FBI Director</a></li>
                            
                                <li><a href="https://www.theatlantic.com/magazine/archive/2017/05/mexicos-revenge-translation/525879/?utm_source=feed">La venganza de México</a></li>
                            
                            </ul>
                        </div>
                    
                
                    
                        <div class="partner quartz">
                            <a href="http://www.qz.com/"><h3>Quartz</h3></a>
                            <ul>
                            
                                <li><a href="https://qz.com/980034/chinas-new-silk-road-one-belt-one-road-obor-explained-for-foreign-children-belt-and-road-bedtime-stories/">Watch: China’s new Silk Road, explained for American children</a></li>
                            
                                <li><a href="https://qz.com/979543/in-the-year-investors-began-to-lose-faith-in-food-tech-more-indians-ordered-food-online/">In the year investors began to lose faith in food tech, more Indians ordered food online</a></li>
                            
                                <li><a href="https://qz.com/979013/chinas-alipay-will-soon-be-about-as-widely-accepted-as-apple-pay-in-the-us/">China’s Alipay will soon be about as widely accepted as Apple Pay in the US</a></li>
                            
                            </ul>
                        </div>
                    
                    </div>
                    
                
                
            </div>

        </section>
    </div>
    <div id="copyright">
        Copyright 2017  The Atlantic Monthly Group.
    </div>
</footer>

        

        


<!-- Interstitial -->

<!-- BEGIN: Welcome Screens -->
<div id="lightbox" class="welcome-lightbox">
    <div class="welcome-lightbox-bg"></div>
    <div class="welcome-lightbox-head">
        <figure class="welcome-lightbox-logo"></figure>
        <div class="welcome-lightbox-right">
            <div class="welcome-lightbox-continue">(<span class="welcome-lightbox-count"></span>) Skip Ad &gt &ensp; <span class="icon-right-arrow"></span></div>
        </div>
    </div>
    <section class="welcome-lightbox-body">
        <div class="welcome-lightbox-copy">Advertisement</div>
        <div class="welcome-lightbox-ad">

            <div class="ad-container">
                

    <gpt-ad id="ad-welcome" 
        targeting-pos="welcome"
        class="ad ad-welcome"
        
        lazy-load="0" 
        
        prevent-reload="1"
        
        

        data-object-pk="117"
        data-object-name="welcome"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[[300, 258]]"></gpt-sizeset>
        
            <gpt-sizeset viewport-size="[660, 0]" sizes="[[640, 480], [300, 608], [768, 1024]]"></gpt-sizeset>
        
            <gpt-sizeset viewport-size="[960, 0]" sizes="[[640, 480], [300, 608], [1024, 768]]"></gpt-sizeset>
        
    </gpt-ad>


            </div>
        </div>
    </section>
</div>


<script type="text/javascript">
    Atlantic.ad_queue = Atlantic.ad_queue || [];
    Atlantic.ad_queue.push(function(){
        Atlantic.Ad.sizeListener(/welcome/, function($ad, size){
            if (!size) {
                return false;
            }
            var $lightbox = $('#lightbox');
            $lightbox.addClass("active format-" + size.join("x"));
            if (typeof window.welcomeScreen === 'undefined') {
                window.welcomeScreen = new Atlantic.WelcomeScreen();
            }
            window.welcomeScreen.show();
        });
    });
</script>
<!-- End welcome screen -->



<div id="outofpage"></div>

<script type="gpt-config">
    {
        "globals": {
  "src": "article", 
  "byline": [
    "sara-libby"
  ], 
  "title": "californias-legal-assault-on-nimbys-begins"
},
        "zone": "/4624/cities/channel_housing",
        "peer39": true,
        "amazon": "3239",
        "adtest_domain": "citiestest",
        "lazy_load": 1,
        "outofpage": true,
        "headerbidding": true,
        "krux": true,
        "adomik": true,
        "detective": {
            "url": "https://cdn.citylab.com/static/b/citylab/img/sherlock.gif"
        }
    }
</script>

        
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    if (/adtest\=1/.test(window.location.search) || /adtest\./.test(window.location.hostname)) {
        amznads.debug_mode = true;
    }
</script>



        <!-- Footer Javascript -->
        <script type="text/javascript" src="https://cdn.citylab.com/static/b/citylab/js/footer.rollup.36a330dd52ad.js" charset="utf-8"></script>

        

<script type="text/injector-promo" data-obj-id="20" data-name="CityLab Daily Email Promo" data-rate-limit="0">
    <aside>
    <form id="injector-signup-citylab-daily-email-promo" action="" method="post"  data-newsletter-signup="1">
        <p>
            Love CityLab? Make sure you're signed up for our free e-mail newsletter.
        </p>
        <input type="hidden" name="newsletters" value="7607485"><input type="email" name="email" class="email-address" placeholder="Email"><input type="submit" value="Sign up">
        <p class="message"></p>
    </form>
</aside>

</script>



<script type="text/javascript" src="https://cdn.citylab.com/static/b/citylab/js/article.min.46aa1986df51.js" charset="utf-8"></script>

<script type="text/javascript">Atlantic.PersistentHeader();</script>
<script type="text/javascript">
    // Remove tall ads for articles with full-width art
    (function(){
        var ad = document.getElementById("ad-boxtop");
        if (Atlantic.page_info.has_full_width_content && ad) {
            $(ad).parent('.sticky-container').trigger('detach.ScrollToFixed');
        }

        if (Atlantic.page_info.tall_ads_suppressed && ad) {
            var child, sizes;
            for (var i = 0; i < ad.children.length; i++) {
                child = ad.children[i];
                sizes = JSON.parse(child.getAttribute("sizes"));
                if (sizes) {
                    sizes = $.grep(sizes, function(size){
                        return !(size[0] === 300 && size[1] === 600)
                    });
                    child.setAttribute("sizes", JSON.stringify(sizes));
                }
            };
        }
    })();
</script>



        <script src="https://contextual.media.net/bidexchange.js?cid=8CU128865&version=3.1&https=1"></script>
        <script src="//www.googletagservices.com/tag/js/gpt.js" async="async" onerror="$(this).trigger('blocker-detected');"></script>

        

<!-- BEGIN Krux Control Tag-->
<script class="kxct" data-id="qrixug7rm" data-timing="async" data-version="3.0" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
(function(){
var k=document.createElement('script');k.type='text/javascript';k.async=true;
k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/qrixug7rm.js';
var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());
</script>
<!-- END Krux Controltag -->



        <script type="text/json" id="kruxevents">
            {
                "facebook": "K8A-htr9",
                "twitter": "K8CB4JWm",
                "linkedin": "K8CmE8HX",
                "email": "K8CFCE1Z"
            }
        </script>

        <!-- Footer analytics. -->
        
        

<script type='text/javascript'>
    // Chartbeat footer
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.title = Atlantic.page_info.title;

    // Hack. All our video players live in theatlantic.com
    _sf_async_config.playerdomain = "www.theatlantic.com";

    _sf_async_config.sections = (function(page){
        var sections = [];

        switch(page.article_type) {
            case "note":
            case "thread":
                sections.push("notes");
                break;
            case "blog":
            case "citylab":
            case "wire":
                // Not meaningful
                break;
            case "":
                // Pages without articles types are landing pages
                // and have primary channels.
                sections.push(page.primary_channel);
            default:
                sections.push(page.article_type);
        }

        // Add all the channels
        sections = sections.concat(page.channels);

        return sections.join(",");
    })(Atlantic.page_info);

    _sf_async_config.authors = Atlantic.page_info.authors.join(",");

    if (Atlantic.page_info.is_sponsored) {
        _sf_async_config.zone='sponsored';
    }

    if (Atlantic.page_info.sponsor) {
        _sf_async_config.sponsorName = Atlantic.page_info.sponsor;
    }

    window._sf_endpt=(new Date()).getTime();

    
    // Chartbeat YouTube Integration
    _sf_async_config.ytApikey = "AIzaSyDP5dqEZLyedSSUKle2MCEtXyN6ppCmx8Y"
    var _cbv = window._cbv || (window._cbv = []);
    _cbv.push(["autoDetectYouTubeIframes"]);
    
</script>


<script src="//static.chartbeat.com/js/chartbeat_video.js" async="async"></script>




        <!-- Begin comScore Tag -->
<script type="text/javascript">
//<![CDATA[
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6463921" });
</script>
<script type="text/javascript" async="async" src="//sb.scorecardresearch.com/beacon.js"></script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6463921&amp;cv=2.0&amp;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->

        <!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript">
(function () {
var d = new Image(1, 1);
d.onerror = d.onload = function () {
d.onerror = d.onload = null;
};
d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-906344h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
})();
</script>
<noscript>
<div>
<img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-906344h&cg=0&cc=1&ts=noscript" 
width="1" height="1" alt="" />
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
        <!-- Google Analytics -->
<script type="text/javascript">
window.GoogleAnalyticsObject = "ga";
window.ga = window.ga || function() {
    (window["ga"].q = window["ga"].q || []).push(arguments)
}
window["ga"].l = 1 * new Date();
ga('create', 'UA-25706000-1', 'auto' );
ga('send', 'pageview');
</script>
<script type="text/javascript" src="//www.google-analytics.com/analytics.js" async="async"></script>
<!-- End Google Analytics -->

        <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function()
{n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)}
console.log("consequences")
;if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1839927239564266'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1839927239564266&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

        


<!-- Simplereach -->
<script>
__reach_config = {
  "channels": [
    "housing"
  ], 
  "date": "2017-05-09T17:15:27", 
  "title": "California's Legal Assault On NIMBYs Begins ", 
  "url": "http://www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/", 
  "authors": [
    "sara-libby"
  ], 
  "pid": "516eed884240cfbf3000002c", 
  "tags": [], 
  "page_url": "https://www.citylab.com/housing/2017/05/californias-legal-assault-on-nimbys-begins/525840/?utm_source=feed"
}
</script>
<script type="text/javascript" src="//d8rk54i4mohrb.cloudfront.net/gz/js/reach.js.gz" async="async"></script>


        
        

<!--  Quantcast Tag -->
<script>
    var ezt = ezt ||[];
    ezt.push({
        qacct: 'p-b0K-eQJGBXxXE',
        uid: '',
        labels: "CityLab.Editorial.Title.California's Legal Assault On NIMBYs Begins , CityLab.Editorial.Author.Sara Libby, CityLab.Editorial.Channel.Housing"
    });
</script>

<script async="async" src="https://secure.quantserve.com/aquant.js?a=p-b0K-eQJGBXxXE"></script>

<noscript>
  <img src="//pixel.quantserve.com/pixel/p-b0K-eQJGBXxXE.gif" style="display: none;" border="0" height="1" width="1" />
</noscript>
<!-- End Quantcast Tag -->


        <!-- Social Networks -->
        <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId: '149043611894677',
      xfbml      : false,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

        <!-- Twitter -->
<script id="twitter-wjs" src="//platform.twitter.com/widgets.js" async="async"></script>


    </body>
<!-- 2017-05-10T01:10:09.369550 -->
<!-- PAGE_COMPLETED -->
</html>
