<!DOCTYPE html>
<html lang="en" class="no-js">
<head>



<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<title>
  The Curious Sale of the &#39;LA Weekly&#39; Saga, Explained - CityLab
</title>




<link rel="preload" as="font" crossorigin type="font/woff2" href="https://cdn.citylab.com/static/b/frontend/dist/citylab/fonts/PFDINTextCondPro-Bold.380df3ac5016.woff2" onload="performance.mark('citylab_pfdintextcondpro_loaded')">
<link rel="preload" as="font" crossorigin type="font/woff2" href="https://cdn.citylab.com/static/b/frontend/dist/citylab/fonts/DalaFloda-Bold.e4a83f9528a6.woff2" onload="performance.mark('citylab_dala_loaded')">


  


<script>document.documentElement.className=document.documentElement.className.replace(/(^|\s)no-js(\s|$)/, '$1js$2');</script>


<script>!function(a){"use strict";"undefined"==typeof a&&(a={}),"undefined"==typeof a.performance&&(a.performance={}),a._perfRefForUserTimingPolyfill=a.performance,a.performance.userTimingJsNow=!1,a.performance.userTimingJsNowPrefixed=!1,a.performance.userTimingJsUserTiming=!1,a.performance.userTimingJsUserTimingPrefixed=!1,a.performance.userTimingJsPerformanceTimeline=!1,a.performance.userTimingJsPerformanceTimelinePrefixed=!1;var b,c,d=[],e=[],f=null;if("function"!=typeof a.performance.now){for(a.performance.userTimingJsNow=!0,e=["webkitNow","msNow","mozNow"],b=0;b<e.length;b++)if("function"==typeof a.performance[e[b]]){a.performance.now=a.performance[e[b]],a.performance.userTimingJsNowPrefixed=!0;break}var g=+new Date;a.performance.timing&&a.performance.timing.navigationStart&&(g=a.performance.timing.navigationStart),"function"!=typeof a.performance.now&&(a.performance.now=Date.now?function(){return Date.now()-g}:function(){return+new Date-g})}var h=function(){},i=function(){},j=[],k=!1,l=!1;if("function"!=typeof a.performance.getEntries||"function"!=typeof a.performance.mark){for("function"==typeof a.performance.getEntries&&"function"!=typeof a.performance.mark&&(l=!0),a.performance.userTimingJsPerformanceTimeline=!0,d=["webkit","moz"],e=["getEntries","getEntriesByName","getEntriesByType"],b=0;b<e.length;b++)for(c=0;c<d.length;c++)f=d[c]+e[b].substr(0,1).toUpperCase()+e[b].substr(1),"function"==typeof a.performance[f]&&(a.performance[e[b]]=a.performance[f],a.performance.userTimingJsPerformanceTimelinePrefixed=!0);h=function(a){j.push(a),"measure"===a.entryType&&(k=!0)};var m=function(){k&&(j.sort(function(a,b){return a.startTime-b.startTime}),k=!1)};if(i=function(a,c){for(b=0;b<j.length;)j[b].entryType===a&&("undefined"==typeof c||j[b].name===c)?j.splice(b,1):b++},"function"!=typeof a.performance.getEntries||l){var n=a.performance.getEntries;a.performance.getEntries=function(){m();var b=j.slice(0);return l&&n&&(Array.prototype.push.apply(b,n.call(a.performance)),b.sort(function(a,b){return a.startTime-b.startTime})),b}}if("function"!=typeof a.performance.getEntriesByType||l){var o=a.performance.getEntriesByType;a.performance.getEntriesByType=function(c){if("undefined"==typeof c||"mark"!==c&&"measure"!==c)return l&&o?o.call(a.performance,c):[];"measure"===c&&m();var d=[];for(b=0;b<j.length;b++)j[b].entryType===c&&d.push(j[b]);return d}}if("function"!=typeof a.performance.getEntriesByName||l){var p=a.performance.getEntriesByName;a.performance.getEntriesByName=function(c,d){if(d&&"mark"!==d&&"measure"!==d)return l&&p?p.call(a.performance,c,d):[];"undefined"!=typeof d&&"measure"===d&&m();var e=[];for(b=0;b<j.length;b++)("undefined"==typeof d||j[b].entryType===d)&&j[b].name===c&&e.push(j[b]);return l&&p&&(Array.prototype.push.apply(e,p.call(a.performance,c,d)),e.sort(function(a,b){return a.startTime-b.startTime})),e}}}if("function"!=typeof a.performance.mark){for(a.performance.userTimingJsUserTiming=!0,d=["webkit","moz","ms"],e=["mark","measure","clearMarks","clearMeasures"],b=0;b<e.length;b++)for(c=0;c<d.length;c++)f=d[c]+e[b].substr(0,1).toUpperCase()+e[b].substr(1),"function"==typeof a.performance[f]&&(a.performance[e[b]]=a.performance[f],a.performance.userTimingJsUserTimingPrefixed=!0);var q={};"function"!=typeof a.performance.mark&&(a.performance.mark=function(b){var c=a.performance.now();if("undefined"==typeof b)throw new SyntaxError("Mark name must be specified");if(a.performance.timing&&b in a.performance.timing)throw new SyntaxError("Mark name is not allowed");q[b]||(q[b]=[]),q[b].push(c),h({entryType:"mark",name:b,startTime:c,duration:0})}),"function"!=typeof a.performance.clearMarks&&(a.performance.clearMarks=function(a){a?q[a]=[]:q={},i("mark",a)}),"function"!=typeof a.performance.measure&&(a.performance.measure=function(b,c,d){var e=a.performance.now();if("undefined"==typeof b)throw new SyntaxError("Measure must be specified");if(!c)return void h({entryType:"measure",name:b,startTime:0,duration:e});var f=0;if(a.performance.timing&&c in a.performance.timing){if("navigationStart"!==c&&0===a.performance.timing[c])throw new Error(c+" has a timing of 0");f=a.performance.timing[c]-a.performance.timing.navigationStart}else{if(!(c in q))throw new Error(c+" mark not found");f=q[c][q[c].length-1]}var g=e;if(d)if(g=0,a.performance.timing&&d in a.performance.timing){if("navigationStart"!==d&&0===a.performance.timing[d])throw new Error(d+" has a timing of 0");g=a.performance.timing[d]-a.performance.timing.navigationStart}else{if(!(d in q))throw new Error(d+" mark not found");g=q[d][q[d].length-1]}var i=g-f;h({entryType:"measure",name:b,startTime:f,duration:i})}),"function"!=typeof a.performance.clearMeasures&&(a.performance.clearMeasures=function(a){i("measure",a)})}"undefined"!=typeof define&&define.amd?define([],function(){return a.performance}):"undefined"!=typeof module&&"undefined"!=typeof module.exports&&(module.exports=a.performance)}("undefined"!=typeof window?window:void 0);</script>


<script>"fonts"in document&&document.fonts.ready.then(function(n){performance.mark("citylab_fonts_loaded")});</script>


<link rel="manifest" href="https://cdn.citylab.com/static/b/frontend/citylab/manifest/manifest.3a606104fd2d.json">
<link rel="stylesheet" href="https://cdn.citylab.com/static/b/frontend/dist/citylab/css/concrete.793f9a874a64.css" media="all" onload="performance.mark('citylab_css_loaded')">


   <noscript><link rel="stylesheet" href="https://cdn.citylab.com/static/b/frontend/dist/citylab/css/no-js.fbddee8e84a2.css" media="screen"></noscript>
<noscript><img src="https://atlanticmedia.122.2o7.net/b/ss/atlanticcities-prod/1/H.23.6--NS/0" height="1" width="1" border="0" alt=""></noscript>



<meta name="description" content="Last week, the city’s award-winning alternative newspaper was purchased by a shadowy entity. Immediately, most of the staff was fired. Then things got weird." />
<meta name="viewport" content="width=device-width, initial-scale=1">


  
    <meta name="ROBOTS" content="INDEX, FOLLOW">
  



<link rel="icon" sizes="16x16" href="https://cdn.citylab.com/static/b/frontend/citylab/img/icons/favicon-32x32.c6270a7c48d1.png">
<link rel="icon" sizes="32x32" href="https://cdn.citylab.com/static/b/frontend/citylab/img/icons/favicon-16x16.10c30d3dfe8e.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://cdn.citylab.com/static/b/frontend/citylab/img/icons/touch-icon-192x192.2f88c5610402.png">

<meta name="theme-color" content="#000000">
<meta name="application-name" content="CityLab">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.citylab.com/static/b/citylab/img/icons/tile-144.b81cb04aaf40.png">


<meta property="fb:app_id" content="149043611894677">
<meta property="fb:page_id" content="236061986423933" />


<meta property="fb:pages" content="1061579677251147,370457103090695,29259828486,1631141167169115,236061986423933,1468531833474495,457711054591520,148681772342453,1510507419185410,128344747344340,128377530562508" />

<link href="https://plus.google.com/+citylab/" rel="publisher" />
<meta name="p:domain_verify" content="60d0d25f4baabe8b6700f9af2a743afc"/>

<link rel="alternate" type="application/rss+xml" title="CityLab RSS" href="/feeds/posts/" />


  <link rel="canonical" href="https://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/" />


<link rel="image_src" href="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/facebook.png?1512681181">

<meta property="og:description" content="The city’s storied alternative newspaper was purchased by a shadowy entity that immediately fired most of the staff. Then things got weird.">
<meta property="og:image" content="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/facebook.png?1512681181">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="CityLab">
<meta property="og:title" content="The Battle of &#39;LA Weekly&#39; ">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@CityLab">

<meta name="theme-color" content="#0ab961">


  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "CityLab",
      "url": "https://www.citylab.com",
      "logo": "https://cdn.citylab.com/static/b/citylab/img/logos/logo_social_1200x630.png",
      "sameAs" : [
        "https://www.facebook.com/thisiscitylab",
        "https://twitter.com/citylab",
        "https://plus.google.com/+citylab/posts"
      ]
    }
  </script>



  

    
    <meta name="twitter:creator" content="@sherlyholmes" />
    

    <meta name="twitter:title" content="What Happened to &#39;LA Weekly&#39;? ">
    <meta name="twitter:description" content="Last week, the city’s award-winning alternative newspaper was purchased by a shadowy entity. Immediately, most of the staff was fired. Then things got weird.">
    <meta name="twitter:image" content="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/facebook.png?1512681181">

    

    <link rel="amphtml" href="/amp/article/547748/">

    

    
      
    

    <meta property="author" content="Julia Wick" />
  

  <meta property="article:publisher" content="https://www.facebook.com/thisiscitylab" />



</head>
<body>
  <div class="u-hidden"><?xml version="1.0" encoding="UTF-8"?><!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd"><svg xmlns="http://www.w3.org/2000/svg"><symbol id="icon-close" viewBox="0 0 16 16"><path d="M8 9.525l6.16 6.159a1.076 1.076 0 0 0 1.524 0 1.078 1.078 0 0 0 0-1.525L9.524 8l6.16-6.16A1.078 1.078 0 1 0 14.16.317L8 6.476 1.84.315A1.078 1.078 0 1 0 .317 1.84L6.476 8l-6.16 6.16a1.078 1.078 0 1 0 1.525 1.524L8 9.524z"/></symbol><symbol id="icon-facebook" viewBox="0 0 16 16"><path d="M15.022 0H.877A.88.88 0 0 0 0 .883v14.234A.88.88 0 0 0 .877 16h7.615V9.804H6.42V7.389h2.072V5.61c0-2.067 1.255-3.192 3.087-3.192.877 0 1.631.065 1.851.095v2.16h-1.27c-.997 0-1.19.476-1.19 1.176v1.541h2.376l-.309 2.415H10.97V16h4.052a.88.88 0 0 0 .877-.883V.883A.88.88 0 0 0 15.022 0" fill-rule="evenodd"/></symbol><symbol id="icon-instagram" viewBox="0 0 16 16"><path class="cls-1" d="M15.93 8.07v3.53a4.42 4.42 0 0 1-3.31 4.21 4.15 4.15 0 0 1-1 .14H4.45a4.26 4.26 0 0 1-3.88-2.34 4.11 4.11 0 0 1-.52-2.05C0 9.18 0 6.8.06 4.43A4.26 4.26 0 0 1 2.32.62 4.21 4.21 0 0 1 4.49.06h7.11a4.21 4.21 0 0 1 2.79 1.06 4.3 4.3 0 0 1 1.47 2.56 4.75 4.75 0 0 1 .07.82v3.57zM8 12.42A4.41 4.41 0 1 0 3.58 8 4.41 4.41 0 0 0 8 12.42zm6.18-9.7a.88.88 0 1 0-.89.88.89.89 0 0 0 .88-.89z"/><circle class="cls-1" cx="7.99" cy="8.01" r="2.65"/></symbol><symbol id="icon-linkedin" viewBox="0 0 16 16"><path d="M3.48 15.925H.341V5.085h3.07v10.84h.07zM1.842 3.738C.682 3.738 0 2.916 0 1.87 0 .822.75 0 1.91 0s1.843.822 1.843 1.87c0 .971-.75 1.868-1.91 1.868zM15.9 15.925h-3.548v-5.607c0-1.496-.546-2.468-1.774-2.468-.956 0-1.433.673-1.706 1.346-.068.225-.068.598-.068.897V16h-3.48s.068-9.944 0-10.916h3.48v1.72c.204-.748 1.296-1.795 3.07-1.795 2.184 0 3.958 1.57 3.958 4.935v5.981h.068z" fill-rule="evenodd"/></symbol><symbol id="icon-logo" viewBox="0 0 26 28"><path class="top" d="M18.961 9.065h6.732C23.758 4.025 18.934.45 13.277.45 6.33.45.631 5.832.005 12.703H6.02c.614-3.541 3.659-6.235 7.328-6.235 2.242 0 4.247 1.008 5.613 2.597z"/><path class="bottom" d="M25.73 18.768h-6.596c-1.365 1.706-3.448 2.798-5.786 2.798-3.739 0-6.827-2.798-7.36-6.437H0c.587 6.914 6.3 12.342 13.277 12.342 5.69 0 10.54-3.617 12.452-8.703"/></symbol><symbol id="icon-more" viewBox="0 0 16 4"><g fill-rule="evenodd"><circle cx="2" cy="2" r="2"/><circle cx="8" cy="2" r="2"/><circle cx="14" cy="2" r="2"/></g></symbol><symbol id="icon-rss" viewBox="0 0 17 16"><path d="M3.137 16a2.731 2.731 0 0 1-2.722-2.74 2.731 2.731 0 0 1 2.722-2.74 2.731 2.731 0 0 1 2.723 2.74A2.731 2.731 0 0 1 3.137 16zm11.816 0a1.366 1.366 0 0 1-1.36-1.37c0-7.335-4.529-11.89-11.817-11.89a1.366 1.366 0 0 1-1.36-1.37C.415.613 1.024 0 1.775 0c4.304 0 7.95 1.384 10.559 4.005 2.609 2.62 3.98 6.295 3.98 10.625 0 .757-.61 1.37-1.362 1.37zm-5.152 0a1.366 1.366 0 0 1-1.362-1.37c0-4.449-2.242-6.705-6.663-6.705a1.366 1.366 0 0 1-1.36-1.37c0-.756.609-1.37 1.36-1.37 5.964 0 9.386 3.442 9.386 9.444 0 .363-.143.712-.398.97A1.357 1.357 0 0 1 9.8 16z" fill-rule="evenodd"/></symbol><symbol id="icon-search" viewBox="0 0 14 14"><path d="M14 12.935L9.716 8.71c.758-.933 1.082-1.996 1.082-3.294C10.798 2.425 8.381 0 5.4 0 2.418 0 0 2.425 0 5.416c0 2.991 2.418 5.416 5.4 5.416 1.299 0 2.285-.288 3.217-1.056L12.9 14 14 12.935zM1.08 5.415A4.326 4.326 0 0 1 5.4 1.082c2.384 0 4.318 1.94 4.318 4.333A4.325 4.325 0 0 1 5.4 9.75a4.326 4.326 0 0 1-4.32-4.334z" fill-rule="evenodd"/></symbol><symbol id="icon-twitter" viewBox="0 0 16 14"><path d="M14.026 2.13A3.39 3.39 0 0 0 15.46.25c-.63.39-1.328.673-2.071.825A3.197 3.197 0 0 0 11.008 0C9.206 0 7.746 1.523 7.746 3.401c0 .267.029.527.084.776C5.12 4.035 2.716 2.68 1.107.623a3.497 3.497 0 0 0-.442 1.71 3.44 3.44 0 0 0 1.451 2.83A3.148 3.148 0 0 1 .64 4.739v.043c0 1.648 1.124 3.023 2.616 3.335a3.14 3.14 0 0 1-1.473.059c.415 1.351 1.62 2.334 3.047 2.362A6.377 6.377 0 0 1 0 11.946a8.96 8.96 0 0 0 5 1.528c6 0 9.281-5.183 9.281-9.678 0-.148-.003-.294-.01-.44A6.794 6.794 0 0 0 15.9 1.595a6.315 6.315 0 0 1-1.873.536z" fill-rule="evenodd"/></symbol><symbol id="icon-wordmark" viewBox="0 0 122 21"><g fill-rule="evenodd"><path class="u-fill-green" d="M69.075 19.786h12.861V15.83H69.075z"/><path class="dark" d="M35.257 20.046h4.326V6.476h-4.326z"/><path d="M13.726 6.199H18.6C17.2 2.573 13.707 0 9.61 0 4.58 0 .454 3.873 0 8.817h4.355C4.8 6.269 7.005 4.33 9.662 4.33c1.623 0 3.075.725 4.064 1.868zM18.63 13.411h-4.775a5.366 5.366 0 0 1-4.19 2.014c-2.707 0-4.943-2.014-5.329-4.632H0c.425 4.975 4.562 8.88 9.614 8.88 4.12 0 7.632-2.602 9.016-6.262M22.305 19.442h4.329V0h-4.329zM29.5 4.103h15.481V0h-15.48zM58.07 9.74L52.486 0h-4.997l6.721 11.72v7.722h5.014l-.002-7.853zM60.063 9.934L65.76 0h-4.997l-3.2 5.582z" class="u-fill-green"/><path class="light" d="M69.075 13.738h4.327V0h-4.327z"/><path class="u-fill-green" d="M88.79 19.442L95.82 0h-4.607l-7.027 19.442z"/><path class="dark" d="M99.443 19.792h4.605L97.414 1.44 95.14 7.89l1.521 4.208h-3.05L92.1 16.251h6.063z"/><path class="u-fill-green" d="M107.21 19.442h3.749V0h-3.75zM119.991 9.23a5.82 5.82 0 0 0 1.093-3.39 5.809 5.809 0 0 0-5.519-5.812L114.811 0h-1.845v3.856h3.054c1.092 0 1.98.894 1.98 1.994a1.989 1.989 0 0 1-1.98 1.993.62.62 0 0 1-.086-.006l-.061.006h-2.907v3.765h3.054a1.99 1.99 0 0 1 1.98 1.995 1.989 1.989 0 0 1-1.98 1.993.674.674 0 0 1-.086-.006l-.061.006h-2.907v3.847h2.75l.752-.048c2.994-.24 5.34-2.784 5.34-5.794 0-1.579-.639-3.063-1.8-4.179l-.092-.088.075-.104"/></g></symbol></svg></div>
  <div class="l-wrapper">
    <div class="l-content">
      
<section class="js-notifications"></section>
      <div class="l-content__inner">
        <header class="l-header l-header--article" role="banner">
  <div class="c-wordmark c-wordmark--header">
  <a href="#main-content" class="c-skip-link">Skip to content</a>
  <a
    class="c-wordmark__link"
    href="/"
    aria-label="CityLab"
    data-omni-click="r'article',r'header',d,r'logo',r'',@href"
  >
    <svg class="c-wordmark__icon c-wordmark__icon--header" viewBox="0 0 122 21">
      <use xlink:href="#icon-wordmark"></use>
    </svg>
  </a>
</div>

    <nav
  class="c-nav c-nav--header"
  role="navigation"
  aria-label="Main Navigation"
  data-omni-click="r'article',r'header',d,r' ',r' ',@href"
>
  <div class="c-nav__container c-nav__container--header">
    <ul class="c-nav__list c-nav__list--header">
      
        <li class="c-nav__item c-nav__item--header">
          <a
            class="c-nav__link c-nav__link--header"
            href="/design/"
            data-omni-click="inherit"
          >Design</a>
        </li>
      
        <li class="c-nav__item c-nav__item--header">
          <a
            class="c-nav__link c-nav__link--header"
            href="/transportation/"
            data-omni-click="inherit"
          >Transportation</a>
        </li>
      
        <li class="c-nav__item c-nav__item--header">
          <a
            class="c-nav__link c-nav__link--header"
            href="/environment/"
            data-omni-click="inherit"
          >Environment</a>
        </li>
      
        <li class="c-nav__item c-nav__item--header">
          <a
            class="c-nav__link c-nav__link--header"
            href="/equity/"
            data-omni-click="inherit"
          >Equity</a>
        </li>
      
        <li class="c-nav__item c-nav__item--header">
          <a
            class="c-nav__link c-nav__link--header"
            href="/life/"
            data-omni-click="inherit"
          >Life</a>
        </li>
      
    </ul>
  </div>
</nav>

  <div class="c-search-nav">
  <a
    class="c-search-nav__link"
    href="/search"
    aria-label="Search"
    data-omni-click="r'article',r'header',d,r' ',r' ',@href"
  >
    <svg class="c-search-nav__icon" viewBox="0 0 14 14">
      <use xlink:href="#icon-search"></use>
    </svg>
  </a>
</div>
</header>
        <main id="main-content" class="l-main" role="main">
          
<article class="l-article s-cms-content" itemscope="itemscope" itemtype="https://schema.org/NewsArticle">
    <meta itemprop="datePublished" content="2017-12-07T11:33:42-05:00">
    <meta itemprop="dateModified" content="2017-12-07T16:14:16-05:00">
    <meta itemprop="mainEntityOfPage" content="https://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="CityLab">
      <meta itemprop="url" content="https://www.citylab.com">
      <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.citylab.com/static/b/citylab/img/logos/logo_social_1200x630.png">
      </div>
    </div>

    
    
<figure class="c-lead-image" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
  <picture class="c-lead-image__image">
    
      <source srcset="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/940.png?mod=1512681181" media="(min-width: 1024px)">
    
    
      <source srcset="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/lead_large.png?mod=1512681181" media="(min-width: 576px)">
    
    <meta itemprop="height" content="128">
    <meta itemprop="width" content="300">
    <meta itemprop="url" content="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/300.png?mod=1512681181">
    <source srcset="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/300.png?mod=1512681181" media="(max-width: 575px)">
    <img class="c-lead-image__img" srcset="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/300.png?mod=1512681181" alt="LA Weekly" itemprop="contentUrl" onload="performance.mark('citylab_lead_image_loaded')">
    <noscript><img class="c-lead-image__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/300.png?mod=1512681181" alt="LA Weekly"></noscript>
  </picture>
  <figcaption class="c-lead-image__credit">
    <span class="c-lead-image__caption" itemprop="caption">The alternative weekly changed hands last week. The transition has not been smooth. </span>
    <span class="c-lead-image__attribution" itemprop="creator">Image courtesy of LA Weekly</span>
    </figcaption>
</figure>

    

    <div class="l-article__meta">
      <h1 class="l-article__hed" itemprop="headline">What Happened to 'LA Weekly'? </h1>
      <div class="c-byline c-byline--article__hed">
  <ol class="c-meta__byline c-meta__byline--article__hed">
    
    <li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a
          class="c-byline__link c-byline__link--article__hed"
          href="https://www.citylab.com/authors/julia-wick/"
          data-omni-click="inherit"
        >Julia Wick</a>
      </span>
    </li>
    
  </ol>
  <span>
    <time class="c-byline__time c-byline__time--article__hed">11:33 AM ET</time>
  </span>
</div>
    </div>
    <p class="l-article__dek o-small-container" itemprop="description">Last week, the city’s award-winning alternative newspaper was purchased by a shadowy entity. Immediately, most of the staff was fired. Then things got weird.</p>

    <section class="c-tmp-share-sponsored-container o-small-container js-action-bar-active">
      <div class="c-share c-share--">
  <ul class="c-share__list">
    <li class="c-share__item">
      <a
        class="c-btn c-btn--share c-btn--facebook c-share__link"
        href="#"
        role="button"
        data-share="facebook"
        data-omni-click="r'article',r'facebook-top',r'547748'"
      >
        <svg class="c-icon c-icon--share" viewBox="0 0 16 16">
          <use xlink:href="#icon-facebook"></use>
        </svg>
        <span class="c-btn__share-label">Share</span>
      </a>
    </li>
    <li class="c-share__item">
      <a
        class="c-btn c-btn--share c-btn--twitter c-share__link"
        href="#"
        role="button"
        data-share="twitter"
        data-share-title="The Battle of &#39;LA Weekly&#39; "
        data-omni-click="r'article',r'twitter-top',r'547748'"
      >
        <svg class="c-icon c-icon--share" viewBox="0 0 16 16">
          <use xlink:href="#icon-twitter"></use>
        </svg>
        <span class="c-btn__share-label">Tweet</span>
      </a>
    </li>
    
      <li class="c-share__item c-share__item--more">
        <a class="c-btn c-btn--share c-btn--more" href="#" role="button"  aria-label="More items">
          <svg class="c-icon c-icon--share c-icon--more" viewBox="0 0 16 4">
            <use xlink:href="#icon-more"></use>
          </svg>
        </a>
        <ul class="c-more">
          <li class="c-more__item">
            <a
              class="c-more__link c-share__link"
              href="#"
              data-share="linkedin"
              data-omni-click="r'article',r'linkedin-top',r'547748'"
            >LinkedIn</a>
          </li>
          <li class="c-more__item">
            <a
              class="c-more__link"
              href="mailto:?subject=What Happened to &#39;LA Weekly&#39;? &body=Last week, the city’s award-winning alternative newspaper was purchased by a shadowy entity. Immediately, most of the staff was fired. Then things got weird.%0D%0A %0ARead More:%0Ahttps://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/"
              data-omni-click="r'article',r'email-top',r'547748'"
            >Email</a>
          </li>
          <li class="c-more__item">
            <a
              class="c-more__link c-share__link--print"
              href="#"
              data-omni-click="r'article',r'print-top',r'547748'"
            >Print</a>
          </li>
        </ul>
      </li>
    
  </ul>
</div>
    </section>

    

    <section class="s-article__section o-small-container" id="article-section-1"><p>Last Wednesday, every editor and all but one writer at <em>LA Weekly</em> learned that they’d been fired. On Twitter, then-editor-in-chief Mara Shalhoup <a href="https://twitter.com/mshalhoup/status/936017786718924800">compared the mass layoffs at the storied alt-weekly to the “Red Wedding</a>” on “Game of Thrones.”</p>

<p>Since then, controversy around the fate of the paper—and the future plans of its mystery-shrouded new ownership group—has only escalated. The political views of the new owners, an all-male klatch of largely Orange County-based investors, have sparked panic among Angelenos who suspect that the nearly-40-year-old publication’s days as a bastion of progressive news and opinion are over. A #BoycottLAWeekly campaign led by disgruntled ex-staffers has already prompted <a href="https://www.spin.com/2017/12/la-weekly-boycott/">Amoeba Music, concert venues</a>, and <a href="https://la.eater.com/2017/12/5/16739150/la-weekly-boycott-sips-sweets-event-restaurants">major restaurants</a> to suspend advertising or pull out of an upcoming event. On Monday, a<a href="https://twitter.com/jackwdenton/status/937867940103208960"> leaked internal email</a> from <em>LA Weekly</em>’s sales director offered a glimpse of what appeared to be an end-of-days situation inside the paper’s offices: The suggested topics for an afternoon staff meeting included “Advertisers pulling,” “Why everyone saw this coming except you,” “Social Media—who’s [posting] and why, because this weekend was horrible and amateur,” and “Immediate future” among the issues to discuss.</p>

</section><div class="ad-box-wrapper" data-pos="box"><gpt-ad id="box1" targeting-pos="box1" class="native" lazy-load="2" data-object-pk="219" data-object-name="box"><gpt-sizeset viewport-size="[0, 0]" sizes="[[300, 250], [320, 350], [1, 3], [320, 430]]"></gpt-sizeset><gpt-sizeset viewport-size="[884, 0]" sizes="[]"></gpt-sizeset></gpt-ad></div><section class="s-article__section o-small-container" id="article-section-2"><p>The shock over Wednesday’s news was compounded by the fact that less than a month earlier, fellow Southern California news source <em>LAist</em> was abruptly shuttered by its billionaire owner (I was <em>LAist</em>’s editor-in-chief at the time of its closure). In cities across the country, other journalism outlets, both digital and print, are struggling to survive the industry-wide contraction dubbed the <a href="https://www.theatlantic.com/business/archive/2017/11/media-apocalypse/546935/">media apocalypse</a>. For those who fear for the long-term health of local news during a politically contentious time, the <em>Weekly</em> turnover gives considerable pause.</p>

<p>So, who’s running the <em>Weekly</em> today? The man now in charge laughed when asked what his official title at the paper was. “I haven't even figured out how to unlock all the doors yet,” Brian Calle said over the phone on Monday afternoon.</p>

<p>A <a href="http://www.latimes.com/business/la-fi-la-weekly-brian-calle-20171109-story.html">libertarian-leaning “free-market enthusiast”</a> and former opinion editor of the <em>Orange County Register</em>, Calle said that he “might end up” as publisher, but an interim stint as editor-in-chief wasn’t out of the question either. The 37-year-old, who <a href="https://twitter.com/briancalle/status/457736255556431872">once described himself</a> as a “cross between Ari Gold and Captain Jack Sparrow,” is still commuting from Orange County, but he plans to move to Los Angeles in the next few weeks. And he wants the city’s residents to know that—despite all appearances—the <em>Weekly</em> is alive and well, and about to be better than ever.</p>

<p>At the time of the layoffs, it was <a href="http://www.laweekly.com/news/who-owns-la-weekly-8911213">still not entirely clear who even owned the paper</a>. A month and a half earlier, Voice Media Group, the <em>Weekly</em>’s parent company, had announced the forthcoming sale of the paper to Semanal Media, a mysterious newly formed LLC. A few weeks later in early November,  the <a href="http://www.latimes.com/business/la-fi-la-weekly-brian-calle-20171109-story.html"><em>Los Angeles Times</em> reported</a> that prominent L.A. cannabis industry attorney David Welch was one of Semanal’s investors. And Calle, the <em>Times</em> reported, had been “selected” by the mysterious investors to lead operations for the takeover.</p>

</section><div class="ad-box-wrapper" data-pos="box"><gpt-ad id="box2" targeting-pos="box2" class="native" lazy-load="2" data-object-pk="219" data-object-name="box"><gpt-sizeset viewport-size="[0, 0]" sizes="[[300, 250], [320, 350], [1, 3], [320, 430]]"></gpt-sizeset><gpt-sizeset viewport-size="[884, 0]" sizes="[]"></gpt-sizeset></gpt-ad></div><section class="s-article__section o-small-container" id="article-section-3"><p>The sale to Semanal Media officially closed on Wednesday, the same day as the layoffs. No one from Semanal was in the building on Wednesday during the Red Wedding, according to multiple former staffers. Further information about the investors wouldn’t be revealed until the end of the week.<br><br>
The decimation of the paper’s staff at the hands of a then still-unknown entity provoked widespread outrage in the city and the wider journalism community, with the Society of Professional Journalists <a href="https://www.spj.org/news.asp?REF=1540">loudly calling</a> on the people behind Semanal to reveal themselves. The names of the other five men (beyond Calle and Welch) who had invested <a href="http://www.laweekly.com/news/introducing-the-new-owners-of-la-weekly-8913902">were finally revealed in a post on the <em>Weekly</em>’s site on Friday</a>: Four of the five have businesses based in Orange County, and two have “donated extensively to Republican political campaigns,” <a href="http://www.latimes.com/business/la-fi-la-weekly-20171201-story.html">according to the <em>L.A. Times</em></a>.</p>

<p>That Orange County connection set off some alarm bells: O.C. is a county over and a culture war away from L.A.; combined with Calle’s own politics, fears of a Trojan Horse-style conservative takeover of the historically progressive paper quickly proliferated on social media, with several former <em>Weekly</em> staffers leading the inquiry in lengthy Twitter threads. “Are they going to weaponize the newspaper?” asked April Wolfe, the paper’s former lead film critic and a leader of the call for a boycott.</p>

<aside class="pullquote instapaper_ignore">“I want to help save the <em>LA Weekly</em>. That, honest to God, has been the focus.”</aside><p>Jay Levin, who founded the <em>Weekly</em> in a rented Sunset Boulevard bungalow in 1978, <a href="http://articles.latimes.com/print/1990-03-06/news/mn-1952_1_la-weekly">famously proclaimed</a> that “the truth is left-wing.” The paper is no longer as far left as it once was, but liberal politics remain central to the alt-weekly’s brand, which has been burnished by many journalistic honors. <em>LA Weekly</em> has won more awards than any other outlet in the country from the Association of Alternative Newsmedia; in 2007, it became the first paper in the country to receive a Pulitzer Prize for restaurant criticism. Business boomed through the 1990s, when, <a href="https://books.google.com/books?id=Y10EAAAAMBAJ&amp;pg=PA38&amp;lpg=PA38&amp;dq=%E2%80%9Cthe+Weekly+was+the+dominant+alternative+paper+in+a+huge+market,%E2%80%9D&amp;source=bl&amp;ots=VQ2Kt-4ueS&amp;sig=q7gnJ4Ne6oTC0zPBjX1xq3PXXOY&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwiU7_GU3_bXAhVT5GMKHfPxCMsQ6AEIJzAA#v=onepage&amp;q=%E2%80%9Cthe%20Weekly%20was%20the%20dominant%20alternative%20paper%20in%20a%20huge%20market%2C%E2%80%9D&amp;f=false">according to <em>Los Angeles Magazine</em></a>, “the <em>Weekly</em> was the dominant alternative paper in a huge market,” and “it wasn't hard to turn a handsome profit.”</p>

<p>But the <em>Weekly</em> purchased by Semanal Media was a shadow of its former self, in terms of size and influence. Once fat with ads for tanning salons and astrologers, the paper’s ever-thinning print edition has a current circulation of approximately 60,000—about a quarter of what it was in 2000, though it remained profitable. And at the time it was put up for sale, digital readership was strong and growing, according to former editor Shalhoup. The <a href="http://www.laweekly.com/advertise"><em>Weekly</em>’s media kit claims</a> 3.4 million monthly unique visitors. “The publication was certainly not losing audience,” she said. “Things could change from month to month or week to week, but the overall trend was up,”</p>

</section><div class="ad-box-wrapper" data-pos="box"><gpt-ad id="box3" targeting-pos="box3" class="native" lazy-load="2" data-object-pk="219" data-object-name="box"><gpt-sizeset viewport-size="[0, 0]" sizes="[[300, 250], [320, 350], [1, 3], [320, 430]]"></gpt-sizeset><gpt-sizeset viewport-size="[884, 0]" sizes="[]"></gpt-sizeset></gpt-ad></div><section class="s-article__section o-small-container" id="article-section-4"><p>Voice Media Group’s original <a href="http://www.laweekly.com/content/printView/7833276">for-sale pitch stated</a> that they were seeking a buyer “with an appreciation for the <em>Weekly</em>’s long history as a progressive icon in America’s second-largest market.” And Calle has repeatedly insisted that he has no intention of changing the paper’s editorial slant. “I think it’s going to be even more progressive,” Calle told CityLab. “I have no intention, nor would I have ever agreed to be part of something, that was going to change the political bent. I think one of the dirty little secrets about Brian Calle is that I’m incredibly progressive socially.”</p>

<p>The new <em>Weekly </em>regime’s controversy-laden debut doesn’t signal an ideological takeover, Calle insisted: It was just badly executed: “If we’re as nefarious and calculated as some people on social media suggest, the rollout would have been far more strategic and far more geared toward some insidious purpose.”</p>

<p>Calle also pushes back at the charges of secrecy that dominated much of the local criticism of the sale. “David [Welch] was announced pretty early on,” he said, “I was announced shortly thereafter.”</p>

<p>While perhaps <em>technically</em> true, this description is not entirely accurate: Welch wasn’t initially named as an investor; his name was merely listed <a href="https://businesssearch.sos.ca.gov/CBS/SearchResults?SearchType=LPLLC&amp;SearchCriteria=Semanal+Media&amp;SearchSubType=Keyword">on the LLC application</a> filed the same day the forthcoming sale was first announced in October. No other information was released at the time, leading many to speculate that the prominent cannabis attorney was representing some mystery marijuana company in the deal. Welch’s role as an investor in Semanal wouldn’t be disclosed for another three weeks, when it was confirmed in <a href="http://www.latimes.com/business/la-fi-la-weekly-brian-calle-20171109-story.html">the same November 9 <em>L.A. Times</em> article</a> that also announced Calle’s forthcoming position at the helm of the <em>Weekly</em>. That article, which was based on an interview with Calle, framed Calle’s role not as financial backer or chess-board maneuverer, but rather as the guy hired by the still-mysterious investors to manage editorial operations for them. In fact, Welch and Calle are the two main investors, and Calle appears to be running the show.</p>

</section><div class="ad-native-wrapper" data-pos="native"><gpt-ad id="native1" targeting-pos="native1" class="c-native-container" lazy-load="2" data-object-pk="213" data-object-name="native"><gpt-sizeset viewport-size="[0, 0]" sizes="[[1, 2]]"></gpt-sizeset></gpt-ad></div><section class="s-article__section o-small-container" id="article-section-5"><p>And as for the rest of the O.C. gang? Calle maintains that he and Welch truly didn’t know who the final list of investors would be until the deal closed last week. So they weren’t being <em>intentionally </em>secretive, they just didn’t know what they were doing, or where the money was coming from. “The only reason we didn't go out of the gate saying these are the people who are going to be the [new] <em>LA Weekly</em> is because that was a list that was in flux so much so that there was no consistency until the actual, final closing,” Calle said. “Literally days before.” (A spokesperson for Dirks, Van Essen &amp; Murray, the mergers and acquisition firm handling the sale for Voice Media Group, confirmed that sale closed on Wednesday, November 29, but was unable to provide any further detail.)</p>

<p>Nevertheless, once revealed, the new <em>Weekly</em> team wasted little time enraging readers further. On Friday afternoon, Steve Mehr, one of the investors, appeared to suggest in an <em>L.A. Times</em> interview that Los Angeles—home to much of the nation’s film, television, and music industries—<a href="http://www.latimes.com/business/la-fi-la-weekly-20171201-story.html">was something of a cultural backwater</a>. Mehr, who lives in the tony Orange County beach community of Dana Point, told the <em>Times</em> that Los Angeles didn’t “have a cultural scene on par with New York and San Francisco.”</p>

<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">I can't stop laughing at this. It's such a middle finger to the cultural capital of the country, from a guy who doesn't even live here.</p>
— Laura J. Nelson 🦅 (@laura_nelson) <a href="https://twitter.com/laura_nelson/status/936743442184511488?ref_src=twsrc%5Etfw">December 1, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>“When I saw that I was like, oh God, why did I let him talk?” Calle said.</p>

</section><div class="ad-box-wrapper" data-pos="box"><gpt-ad id="box4" targeting-pos="box4" class="native" lazy-load="2" data-object-pk="219" data-object-name="box"><gpt-sizeset viewport-size="[0, 0]" sizes="[[300, 250], [320, 350], [1, 3], [320, 430]]"></gpt-sizeset><gpt-sizeset viewport-size="[884, 0]" sizes="[]"></gpt-sizeset></gpt-ad></div><section class="s-article__section o-small-container" id="article-section-6"><p>He explained further. Both men had been at <em>LA Weekly</em>’s offices on Friday. “Steve saw me in a hallway and he said, ‘Hey, um, the <em>L.A. Times</em> is calling me, what should I do?’ I said go ahead, talk to them, we have nothing to hide,” Calle recalled. “I talked to Steve later after I read the quotes and I said, ‘Did you say that?’ and he said ‘I did say that,’ but it was in the context of saying that L.A. has an <em>amazing</em> culture.” Calle also posited that Mehr likely hadn’t done an interview before. (Mehr, who has <a href="https://www.instagram.com/agentsteven/?hl=en">an Instagram account</a> with more than a million followers where he shares meme-ified platitudes about #success, appears to have actually done numerous interviews in the past, primarily regarding his self-published ebook <em>Dominate Your Goals: A Guide to Achieving Results</em>.)</p>

<p>As the rollout continued over the weekend, so did the blowback. On Friday night, legendary punk rocker Henry Rollins <a href="https://twitter.com/henryrollins/status/936829224882642945?ref_src=twsrc%255Egoogle%257Ctwcamp%255Eserp%257Ctwgr%255Etweet">announced</a> that he would not be continuing his column at <em>L.A. Weekly</em>. On Saturday, the new <em>LA Weekly</em> regime<a href="https://twitter.com/Passionweiss/status/937048903999930368"> tweeted—and soon deleted</a>—a call for contributors that misspelled the word “Angeleno” and appeared to be soliciting free labor.</p>

<figure style="max-width: 620.0px;"><picture style="display: block; position:relative; width:100%; height:0; overflow:hidden; padding-bottom:73.3870967742%;"><img alt="" data-srcset="https://cdn.theatlantic.com/assets/media/img/posts/2017/12/la_weekly_for_sale/20bd6b9d7.jpg" class="lazyload" style="position:absolute; width:100%; height:100%; top:0; left:0; border:0;"></picture><figcaption class="caption">(Image courtesy of LA Weekly)</figcaption></figure><p>So what exactly do these characters aim to do with the city’s famed, if slightly fallen, alt-weekly? “I really can’t imagine why you would even buy the <em>LA Weekly</em> if it wasn't for at least a fraction of the people that produced the work,” Shalhoup, a 17-year veteran of the alt-weekly business, said. “We’re all equally puzzled as to what value these buyers saw in this publication.”</p>

</section><div class="ad-box-wrapper" data-pos="box"><gpt-ad id="box5" targeting-pos="box5" class="native" lazy-load="2" data-object-pk="219" data-object-name="box"><gpt-sizeset viewport-size="[0, 0]" sizes="[[300, 250], [320, 350], [1, 3], [320, 430]]"></gpt-sizeset><gpt-sizeset viewport-size="[884, 0]" sizes="[]"></gpt-sizeset></gpt-ad></div><section class="s-article__section o-small-container" id="article-section-7"><p>To hear Calle tell it, the motivation was largely altruistic. “It was just people who literally were like, ‘This is cool, I want to help save the <em>LA Weekly</em>.’ That, honest to God, has been the focus,” Calle said. But while white-hat activist investors certainly have a place in the current journalism landscape, conservative Orange County businessmen seem an unlikely fit for the role.</p>

<p>Another answer—or at least potential factor? The investors smelled weed money. California’s legalization of recreational marijuana goes into effect on January 1, 2018<i>.</i> According to internal estimates, management had posited that legalization could bring in up to $2 million in additional advertising revenue for the struggling paper during the first year alone.</p>

<p>“There was hope in the building and beyond that there would be additional revenue,” Shalhoup said. “That was also based on the fact that our sister publication in Denver saw quite a bit of influx of new revenue.” Recreational marijuana, which Colorado voted to legalize in 2012, has been life-sustaining for Denver’s <i>Westword, </i>one of the few alt-weeklies in VMG’s collection that the company <i>hasn’t </i>been trying to sell off. Other alt-weeklies nationally are <a href="https://www.citylab.com/life/2017/11/one-alt-weekly-dies-and-another-emerges/546035/">also hoping to cash in on cannabis</a> ad dollars.</p>

<p>“<em>Westword </em>is probably the most profitable alternative weekly in the country, and it’s due in large part to marijuana/cannabis advertising,” Calle said. “Most certainly from a short-term perspective, in terms of bringing in revenues from 2018, we are going to focus on getting a bump from cannabis,” he continued. “Obviously David [Welch] is very active in [the cannabis] space, so he’s excited about that prospect too.”</p>

</section><div class="ad-native-wrapper" data-pos="native"><gpt-ad id="native2" targeting-pos="native2" class="c-native-container" lazy-load="2" data-object-pk="213" data-object-name="native"><gpt-sizeset viewport-size="[0, 0]" sizes="[[1, 2]]"></gpt-sizeset></gpt-ad></div><section class="s-article__section o-small-container" id="article-section-8"><p>Firing most of the editorial staff should be good for the short-term bottom line, too, especially given Calle’s stated plan to only hire back “some full-time writers,” and “double down on the number of freelance writers that the <i>LA Weekly</i> relies on.” Calle also expressed much interest in “crowdsourcing” unpaid content, citing the <i>Huffington Post</i>’s <a href="https://www.newstatesman.com/2016/02/huffington-post-editor-thinks-journalism-only-authentic-when-you-dont-pay-writer">often</a>-<a href="https://www.salon.com/2015/10/28/wil_wheaton_is_right_stop_expecting_artists_to_work_for_free_or_worse_exposure/">derided</a> model. But he also promised that readers will be surprised by the “investigative journalism and assertiveness” his new <em>LA Weekly</em> will deliver—eventually.</p>

<p>“I hope that while I may look awful now, everyone gives us a chance and in a few months reassesses that view,” Calle said. “But feel free to hammer me in the meantime.”</p>

</section><aside class="c-related-content u-full-width"><h4 class="c-related-content__title">Recommended</h4>
  <div class="c-related-content__container">
    <ul class="c-related-content__list"><li class="c-related-content__item" data-omni-click="r'article',r' ',d,r'related',r'0',r'537660'">
          
          <a class="c-related-content__image" href="https://www.citylab.com/life/2017/08/what-cities-lose-when-an-alt-weekly-dies/537660/" data-omni-click="inherit">
            <picture><img class="c-related-content__img u-lazy lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/08/AP_515897357447/144x144.jpg?mod=1503508937" alt="The free Village Voice newspaper announced on Tuesday it would cease publishing in print. "><noscript><img class="c-related-content__img" src="https://cdn.citylab.com/media/img/citylab/2017/08/AP_515897357447/144x144.jpg?mod=1503508937" alt="The free Village Voice newspaper announced on Tuesday it would cease publishing in print. "></noscript>
            </picture></a>
          
          <div class="c-related-content__content">
            <h5 class="c-related-content__hed">
              <a class="c-related-content__link" href="https://www.citylab.com/life/2017/08/what-cities-lose-when-an-alt-weekly-dies/537660/" data-omni-click="inherit">What Cities Lose When an Alt-Weekly Dies</a>
            </h5>
            <div class="c-byline c-byline--related-content">
  <ol class="c-meta__byline c-meta__byline--related-content"><li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a class="c-byline__link c-byline__link--related-content" href="https://www.citylab.com/authors/david-dudley/" data-omni-click="inherit">David Dudley</a>
      </span>
    </li>
    
  </ol><span>
    <time class="c-byline__time c-byline__time--related-content">Aug 23, 2017</time></span>
</div>
          </div>
        </li>
      
        <li class="c-related-content__item" data-omni-click="r'article',r' ',d,r'related',r'1',r'545069'">
          
          <a class="c-related-content__image" href="https://www.citylab.com/life/2017/11/gothamist-dnainfo-joe-ricketts-shutdown/545069/" data-omni-click="inherit">
            <picture><img class="c-related-content__img u-lazy lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/11/LAist_01/144x144.png?mod=1510001245" alt="An illustration of Gothamist logos being packed up."><noscript><img class="c-related-content__img" src="https://cdn.citylab.com/media/img/citylab/2017/11/LAist_01/144x144.png?mod=1510001245" alt="An illustration of Gothamist logos being packed up."></noscript>
            </picture></a>
          
          <div class="c-related-content__content">
            <h5 class="c-related-content__hed">
              <a class="c-related-content__link" href="https://www.citylab.com/life/2017/11/gothamist-dnainfo-joe-ricketts-shutdown/545069/" data-omni-click="inherit">Everyone Should Fear What Happened to the Gothamist Sites</a>
            </h5>
            <div class="c-byline c-byline--related-content">
  <ol class="c-meta__byline c-meta__byline--related-content"><li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a class="c-byline__link c-byline__link--related-content" href="https://www.citylab.com/authors/julia-wick/" data-omni-click="inherit">Julia Wick</a>
      </span>
    </li>
    
  </ol><span>
    <time class="c-byline__time c-byline__time--related-content">Nov 6, 2017</time></span>
</div>
          </div>
        </li>
      
        <li class="c-related-content__item" data-omni-click="r'article',r' ',d,r'related',r'2',r'547262'">
          
          <a class="c-related-content__image" href="https://www.citylab.com/life/2017/12/a-local-journalism-experiment-pops-up-in-calgary/547262/" data-omni-click="inherit">
            <picture><img class="c-related-content__img u-lazy lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/RTX11DSE/144x144.jpg?mod=1512157832" alt="Calgary Mayor Naheed Nenshi during the 101st Calgary Stampede parade. "><noscript><img class="c-related-content__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/RTX11DSE/144x144.jpg?mod=1512157832" alt="Calgary Mayor Naheed Nenshi during the 101st Calgary Stampede parade. "></noscript>
            </picture></a>
          
          <div class="c-related-content__content">
            <h5 class="c-related-content__hed">
              <a class="c-related-content__link" href="https://www.citylab.com/life/2017/12/a-local-journalism-experiment-pops-up-in-calgary/547262/" data-omni-click="inherit">A Local Journalism Experiment Pops Up In Calgary</a>
            </h5>
            <div class="c-byline c-byline--related-content">
  <ol class="c-meta__byline c-meta__byline--related-content"><li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a class="c-byline__link c-byline__link--related-content" href="https://www.citylab.com/authors/tim-querengesser/" data-omni-click="inherit">Tim Querengesser</a>
      </span>
    </li>
    
  </ol><span>
    <time class="c-byline__time c-byline__time--related-content">Dec 1, 2017</time></span>
</div>
          </div>
        </li>
      
    </ul></div>
</aside><section class="s-article__section o-small-container" id="article-section-9"><p>In the meantime, the news goes on, without the <em>Weekly</em>. A story in <em><a href="https://psmag.com/news/the-inside-story-of-how-la-weekly-played-itself">Pacific Standard</a> </em>yesterday stated that “no real transition team is in place, and the current office is mostly empty.” Los Angeles is quite literally burning—but you can’t read about it on the <em>Weekly</em> site. As of Thursday morning, the only item published on the <a href="https://www.citylab.com/environment/2017/12/los-angeles-is-burning-again-and-again/547637/">catastrophic fires</a> raging in the city was <a href="https://twitter.com/LAWeeklyNews/status/938509420488679424">a stray tweet</a> announcing the declaration of a local state of emergency.</p>

<p>The tweet, it turns out, was an accident—a former reporter still logged into the <i>Weekly</i>’s Twitter <a href="https://twitter.com/sherlyholmes/status/938519061134163968">had intended to send it from his personal account</a>.</p>

<p></p>
</section>

    

    
<section class="c-authors-article o-small-container">
  <h4 class="c-authors-article__about-title">About the Author</h4>
  
    <section class="c-author-article" itemprop="author" itemscope itemtype="http://schema.org/Person">
      
      <div class="c-author-article__content">
        <h5 class="c-author-article__title" itemprop="name">
          <a
            class="c-author-article__link"
            href="https://www.citylab.com/authors/julia-wick/"
            data-omni-click="r'article',r'',d,r'',@href"
          >Julia Wick</a>
        </h5>
        <ul class="c-author-article__list">
          
            <li class="c-author-article__item">
              <svg class="c-icon c-icon--twitter c-icon--author-article" viewBox="0 0 16 16">
                <use xlink:href="#icon-twitter"></use>
              </svg>
              @<a href="https://twitter.com/sherlyholmes" itemprop="sameAs">sherlyholmes</a>
            </li>
          
          <li class="c-author-article__item">
            <svg class="c-icon c-icon--rss c-icon--author-article" viewBox="0 0 16 16">
              <use xlink:href="#icon-rss"></use>
            </svg>
            <a href="/feeds/author/julia-wick/" itemprop="url">Feed</a>
          </li>
        </ul>
        
          <p class="c-author-article__bio" itemprop="description">Julia Wick is a writer and editor based in Los Angeles. She was previously the editor in chief of LAist.com</p>
        
      </div>
    </section>
  
</section>

</article>

<section class="c-disqus">
  <button
    type="button"
    class="c-btn c-btn--disqus-comments js-load-disqus-comments"
    data-omni-click="r'articlecomment',r'0',r'547748'"
  >Expand Comments +</button>
  <div id="disqus_thread" class="c-wrapper__disqus-comments"></div>
</section>


<div id="rcjsload_148c84" class="s-revcontent"></div>

<div class="c-presented-by c-presented-by--article-logo">
  
  <div class="c-presented-by__content c-presented-by__content--article-logo" data-label="with funding from">
     
    <gpt-ad id="presented-by-logo" 
        targeting-pos="logo"
        class="c-ad c-ad--presented-by c-ad--article-logo"
        
        
        

        data-object-pk="84"
        data-object-name="logo"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[[88, 31], [120, 60], [100, 55]]"></gpt-sizeset>
        
    </gpt-ad>

  </div>
</div>

<section class="c-article-most-popular js-action-bar-disable">
  <h2 class="c-article-most-popular__title">Most Popular</h2>
  <div class="c-article-most-popular__container">
    <ol class="c-article-most-popular__list">
      
        <li
          class="c-article-most-popular__item"
          data-omni-click="r'article',r' ',d,r'most-popular',r'0',"
        >
          
          <a href="https://www.citylab.com/life/2017/11/why-dont-millennials-want-to-live-in-new-jersey/546785/" data-omni-click="inherit">
            <picture class="c-article-most-popular__picture">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/11/RTX3AV9L-2/thumb.jpg?mod=1512055519" media="(min-width: 1024px)">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/11/RTX3AV9L-2/144x144.jpg?mod=1512055519" media="(max-width: 575px)">
              <img class="c-article-most-popular__img u-lazy lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/11/RTX3AV9L-2/144x144.jpg?mod=1512055519" alt="People arrive at Hoboken Terminal to commute to New York City.">
              <noscript><img class="c-article-most-popular__img" src="https://cdn.citylab.com/media/img/citylab/2017/11/RTX3AV9L-2/144x144.jpg?mod=1512055519" alt="People arrive at Hoboken Terminal to commute to New York City."></noscript>
            </picture>
          </a>
          
          <div class="c-article-most-popular__content">
            
              <a
                class="c-article-most-popular__link c-article-most-popular__link--kicker"
                href="https://www.citylab.com/life/"
                data-omni-click="r'article-most-popular-kicker',r'',@href"
              >Life</a>
            
            <h3 class="c-article-most-popular__hed">
              <a
                class="c-article-most-popular__link"
                href="https://www.citylab.com/life/2017/11/why-dont-millennials-want-to-live-in-new-jersey/546785/"
                data-omni-click="inherit"
              >Why Are Millennials Leaving New Jersey? </a>
            </h3>
            
              <p class="c-article-most-popular__dek">Jersey’s supply of compact, mixed-use neighborhoods is limited, and Millennials are noticing.</p>
            

            <div class="c-byline c-byline--article-most-popular">
  <ol class="c-meta__byline c-meta__byline--article-most-popular">
    
    <li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a
          class="c-byline__link c-byline__link--article-most-popular"
          href="https://www.citylab.com/authors/alastair-boone/"
          data-omni-click="inherit"
        >Alastair Boone</a>
      </span>
    </li>
    
  </ol>
  <span>
    <time class="c-byline__time c-byline__time--article-most-popular">Nov 30, 2017</time>
  </span>
</div>
          </div>
        </li>
      
        <li
          class="c-article-most-popular__item"
          data-omni-click="r'article',r' ',d,r'most-popular',r'1',"
        >
          
          <a href="https://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/" data-omni-click="inherit">
            <picture class="c-article-most-popular__picture">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/thumb.png?mod=1512681181" media="(min-width: 1024px)">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/144x144.png?mod=1512681181" media="(max-width: 575px)">
              <img class="c-article-most-popular__img u-lazy lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/144x144.png?mod=1512681181" alt="LA Weekly">
              <noscript><img class="c-article-most-popular__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/144x144.png?mod=1512681181" alt="LA Weekly"></noscript>
            </picture>
          </a>
          
          <div class="c-article-most-popular__content">
            
              <a
                class="c-article-most-popular__link c-article-most-popular__link--kicker"
                href="https://www.citylab.com/life/"
                data-omni-click="r'article-most-popular-kicker',r'',@href"
              >Life</a>
            
            <h3 class="c-article-most-popular__hed">
              <a
                class="c-article-most-popular__link"
                href="https://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/"
                data-omni-click="inherit"
              >What Happened to &#39;LA Weekly&#39;? </a>
            </h3>
            
              <p class="c-article-most-popular__dek">Last week, the city’s award-winning alternative newspaper was purchased by a shadowy entity. Immediately, most of the staff was fired. Then things got weird.</p>
            

            <div class="c-byline c-byline--article-most-popular">
  <ol class="c-meta__byline c-meta__byline--article-most-popular">
    
    <li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a
          class="c-byline__link c-byline__link--article-most-popular"
          href="https://www.citylab.com/authors/julia-wick/"
          data-omni-click="inherit"
        >Julia Wick</a>
      </span>
    </li>
    
  </ol>
  <span>
    <time class="c-byline__time c-byline__time--article-most-popular">11:33 AM ET</time>
  </span>
</div>
          </div>
        </li>
      
        <li
          class="c-article-most-popular__item"
          data-omni-click="r'article',r' ',d,r'most-popular',r'2',"
        >
          
          <a href="https://www.citylab.com/equity/2017/12/another-victim-of-the-tax-bill-artists-housing/547484/" data-omni-click="inherit">
            <picture class="c-article-most-popular__picture">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/Spinning_Plate_1/thumb.jpg?mod=1512495978" media="(min-width: 1024px)">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/Spinning_Plate_1/144x144.jpg?mod=1512495978" media="(max-width: 575px)">
              <img class="c-article-most-popular__img u-lazy lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/Spinning_Plate_1/144x144.jpg?mod=1512495978" alt="Pittsburgh&#39;s Spinning Plate Artist Lofts opened in 1998 with the support of Low Income Housing Tax Credits.">
              <noscript><img class="c-article-most-popular__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/Spinning_Plate_1/144x144.jpg?mod=1512495978" alt="Pittsburgh&#39;s Spinning Plate Artist Lofts opened in 1998 with the support of Low Income Housing Tax Credits."></noscript>
            </picture>
          </a>
          
          <div class="c-article-most-popular__content">
            
              <a
                class="c-article-most-popular__link c-article-most-popular__link--kicker"
                href="https://www.citylab.com/equity/"
                data-omni-click="r'article-most-popular-kicker',r'',@href"
              >Equity</a>
            
            <h3 class="c-article-most-popular__hed">
              <a
                class="c-article-most-popular__link"
                href="https://www.citylab.com/equity/2017/12/another-victim-of-the-tax-bill-artists-housing/547484/"
                data-omni-click="inherit"
              >Another Victim of the Tax Bill: Housing for Artists</a>
            </h3>
            
              <p class="c-article-most-popular__dek">A Kansas senator added an amendment to the Senate tax bill that would prohibit developers from using housing tax credits to build artists' housing.</p>
            

            <div class="c-byline c-byline--article-most-popular">
  <ol class="c-meta__byline c-meta__byline--article-most-popular">
    
    <li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a
          class="c-byline__link c-byline__link--article-most-popular"
          href="https://www.citylab.com/authors/kriston-capps/"
          data-omni-click="inherit"
        >Kriston Capps</a>
      </span>
    </li>
    
  </ol>
  <span>
    <time class="c-byline__time c-byline__time--article-most-popular">Dec 5, 2017</time>
  </span>
</div>
          </div>
        </li>
      
        <li
          class="c-article-most-popular__item"
          data-omni-click="r'article',r' ',d,r'most-popular',r'3',"
        >
          
          <a href="https://www.citylab.com/design/2017/12/are-soccer-arenas-the-new-football-stadiums/547598/" data-omni-click="inherit">
            <picture class="c-article-most-popular__picture">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/unnamed_2/thumb.jpg?mod=1512575590" media="(min-width: 1024px)">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/unnamed_2/144x144.jpg?mod=1512575590" media="(max-width: 575px)">
              <img class="c-article-most-popular__img u-lazy lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/unnamed_2/144x144.jpg?mod=1512575590" alt="">
              <noscript><img class="c-article-most-popular__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/unnamed_2/144x144.jpg?mod=1512575590" alt=""></noscript>
            </picture>
          </a>
          
          <div class="c-article-most-popular__content">
            
              <a
                class="c-article-most-popular__link c-article-most-popular__link--kicker"
                href="https://www.citylab.com/design/"
                data-omni-click="r'article-most-popular-kicker',r'',@href"
              >Design</a>
            
            <h3 class="c-article-most-popular__hed">
              <a
                class="c-article-most-popular__link"
                href="https://www.citylab.com/design/2017/12/are-soccer-arenas-the-new-football-stadiums/547598/"
                data-omni-click="inherit"
              >Here Comes the Soccer Arena Boondoogle</a>
            </h3>
            
              <p class="c-article-most-popular__dek">As the NFL founders, cities are dangling football-style funding promises at pro soccer franchises.</p>
            

            <div class="c-byline c-byline--article-most-popular">
  <ol class="c-meta__byline c-meta__byline--article-most-popular">
    
    <li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a
          class="c-byline__link c-byline__link--article-most-popular"
          href="https://www.citylab.com/authors/kriston-capps/"
          data-omni-click="inherit"
        >Kriston Capps</a>
      </span>
    </li>
    
  </ol>
  <span>
    <time class="c-byline__time c-byline__time--article-most-popular">1:35 PM ET</time>
  </span>
</div>
          </div>
        </li>
      
        <li
          class="c-article-most-popular__item"
          data-omni-click="r'article',r' ',d,r'most-popular',r'4',"
        >
          
          <a href="https://www.citylab.com/environment/2017/12/los-angeles-is-burning-again-and-again/547637/" data-omni-click="inherit">
            <picture class="c-article-most-popular__picture">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/AP_17340650353897/thumb.jpg?mod=1512662931" media="(min-width: 1024px)">
              <source data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/AP_17340650353897/144x144.jpg?mod=1512662931" media="(max-width: 575px)">
              <img class="c-article-most-popular__img u-lazy lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/AP_17340650353897/144x144.jpg?mod=1512662931" alt="">
              <noscript><img class="c-article-most-popular__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/AP_17340650353897/144x144.jpg?mod=1512662931" alt=""></noscript>
            </picture>
          </a>
          
          <div class="c-article-most-popular__content">
            
              <a
                class="c-article-most-popular__link c-article-most-popular__link--kicker"
                href="https://www.citylab.com/environment/"
                data-omni-click="r'article-most-popular-kicker',r'',@href"
              >Environment</a>
            
            <h3 class="c-article-most-popular__hed">
              <a
                class="c-article-most-popular__link"
                href="https://www.citylab.com/environment/2017/12/los-angeles-is-burning-again-and-again/547637/"
                data-omni-click="inherit"
              >Los Angeles Is Burning, Again and Again</a>
            </h3>
            
              <p class="c-article-most-popular__dek">In movies, L.A. is always getting its comeuppance. But now it's not the only city defying nature.</p>
            

            <div class="c-byline c-byline--article-most-popular">
  <ol class="c-meta__byline c-meta__byline--article-most-popular">
    
    <li class="c-meta__author" data-omni-click="r'article',r'',d,r'',@href">
      <span>
        <a
          class="c-byline__link c-byline__link--article-most-popular"
          href="https://www.citylab.com/authors/laura-bliss/"
          data-omni-click="inherit"
        >Laura Bliss</a>
      </span>
    </li>
    
  </ol>
  <span>
    <time class="c-byline__time c-byline__time--article-most-popular">Dec 6, 2017</time>
  </span>
</div>
          </div>
        </li>
      
    </ol>
  </div>
</section>

<div class="c-ballyhoos">
  
    <div
      class="c-ballyhoo"
      data-omni-click="r'article',r'',d,r'ballyhoo',r'0',r'None'"
    >
      <a
        href="https://www.citylab.com/posts/maps/"
        data-omni-click="inherit"
      >
      
        <img class="c-ballyhoo__img lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/ballyhoo_artboards_maps-2/hero.png?mod=1512597427" alt="">
        <noscript><img class="c-ballyhoo__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/ballyhoo_artboards_maps-2/hero.png?mod=1512597427" alt=""></noscript>
      
      </a>
      <div class="c-ballyhoo__content">
        
        <div class="c-ballyhoo__cta">
          <a
            class="c-ballyhoo__link c-ballyhoo__link--cta"
            href="https://www.citylab.com/posts/maps/"
            data-omni-click="inherit"
          >Maps</a>
        </div>
        <a
          class="c-btn c-btn--border-white c-ballyhoo__btn"
          href="https://www.citylab.com/posts/maps/"
          data-omni-click="inherit"
        >Click Here</a>
      </div>
    </div>
  
    <div
      class="c-ballyhoo"
      data-omni-click="r'article',r'',d,r'ballyhoo',r'1',r'None'"
    >
      <a
        href="https://www.citylab.com/newsletters/"
        data-omni-click="inherit"
      >
      
        <img class="c-ballyhoo__img lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/ballyhoo_artboards_newsletter/hero.png?mod=1512597502" alt="">
        <noscript><img class="c-ballyhoo__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/ballyhoo_artboards_newsletter/hero.png?mod=1512597502" alt=""></noscript>
      
      </a>
      <div class="c-ballyhoo__content">
        
        <div class="c-ballyhoo__cta">
          <a
            class="c-ballyhoo__link c-ballyhoo__link--cta"
            href="https://www.citylab.com/newsletters/"
            data-omni-click="inherit"
          >Newsletters</a>
        </div>
        <a
          class="c-btn c-btn--border-white c-ballyhoo__btn"
          href="https://www.citylab.com/newsletters/"
          data-omni-click="inherit"
        >Click Here</a>
      </div>
    </div>
  
    <div
      class="c-ballyhoo"
      data-omni-click="r'article',r'',d,r'ballyhoo',r'2',r'None'"
    >
      <a
        href="https://www.facebook.com/thisiscitylab/"
        data-omni-click="inherit"
      >
      
        <img class="c-ballyhoo__img lazyload" data-srcset="https://cdn.citylab.com/media/img/citylab/2017/12/ballyhoo_artboards_facebook/hero.png?mod=1512597427" alt="">
        <noscript><img class="c-ballyhoo__img" src="https://cdn.citylab.com/media/img/citylab/2017/12/ballyhoo_artboards_facebook/hero.png?mod=1512597427" alt=""></noscript>
      
      </a>
      <div class="c-ballyhoo__content">
        
        <div class="c-ballyhoo__cta">
          <a
            class="c-ballyhoo__link c-ballyhoo__link--cta"
            href="https://www.facebook.com/thisiscitylab/"
            data-omni-click="inherit"
          >Facebook</a>
        </div>
        <a
          class="c-btn c-btn--border-white c-ballyhoo__btn"
          href="https://www.facebook.com/thisiscitylab/"
          data-omni-click="inherit"
        >Click Here</a>
      </div>
    </div>
  
</div>

<section class="c-action-bar js-action-bar">
  <div class="c-action-bar__container">
    <div class="c-action-bar__section">
      <div class="c-logo c-logo--action-bar">
  <a
    class="c-logo__link"
    href="/"
    aria-label="CityLab"
    data-omni-click="r'article',r'bar',d,r'logo',r'',@href"
  >
    <svg class="c-logo__icon c-logo__icon--action-bar" viewBox="0 0 32 32">
      <use class="c-logo__reference c-logo__reference--action-bar" xlink:href="#icon-logo"></use>
    </svg>
  </a>
</div>
      <div class="c-wordmark c-wordmark--action-bar">
  <a href="#main-content" class="c-skip-link">Skip to content</a>
  <a
    class="c-wordmark__link"
    href="/"
    aria-label="CityLab"
    data-omni-click="r'article',r'bar',d,r'logo',r'',@href"
  >
    <svg class="c-wordmark__icon c-wordmark__icon--action-bar" viewBox="0 0 122 21">
      <use xlink:href="#icon-wordmark"></use>
    </svg>
  </a>
</div>
      <div class="c-share c-share--action-bar">
  <ul class="c-share__list">
    <li class="c-share__item">
      <a
        class="c-btn c-btn--share c-btn--facebook c-share__link"
        href="#"
        role="button"
        data-share="facebook"
        data-omni-click="r'article',r'facebook-bar',r'547748'"
      >
        <svg class="c-icon c-icon--share" viewBox="0 0 16 16">
          <use xlink:href="#icon-facebook"></use>
        </svg>
        <span class="c-btn__share-label">Share</span>
      </a>
    </li>
    <li class="c-share__item">
      <a
        class="c-btn c-btn--share c-btn--twitter c-share__link"
        href="#"
        role="button"
        data-share="twitter"
        data-share-title="The Battle of &#39;LA Weekly&#39; "
        data-omni-click="r'article',r'twitter-bar',r'547748'"
      >
        <svg class="c-icon c-icon--share" viewBox="0 0 16 16">
          <use xlink:href="#icon-twitter"></use>
        </svg>
        <span class="c-btn__share-label">Tweet</span>
      </a>
    </li>
    
  </ul>
</div>
    </div>
    
      <div class="c-action-bar__section c-action-bar__section--next-story c-action-bar__section--life">
        <a
          class="c-btn c-btn--action-bar"
          href="https://www.citylab.com/life/2017/12/americas-leading-art-hubs/547769/"
          role="button"
          data-omni-click="r'articlenext',r'',r'547769'"
        >Next Story in Life &raquo;</a>
      </div>
    
  </div>
</section>

        </main>
      </div>
      <footer class="l-footer" role="contentinfo">
  <div class="c-logo c-logo--footer">
  <a
    class="c-logo__link"
    href="/"
    aria-label="CityLab"
    data-omni-click="r'article',r'footer',d,r'logo',r'',@href"
  >
    <svg class="c-logo__icon c-logo__icon--footer" viewBox="0 0 32 32">
      <use class="c-logo__reference c-logo__reference--footer" xlink:href="#icon-logo"></use>
    </svg>
  </a>
</div>

  <nav
  class="c-nav c-nav--footer"
  role="navigation"
  aria-label="Footer Navigation"
  data-omni-click="r'article',r'footer',d,r' ',r' ',@href"
>
  <div class="c-nav__container c-nav__container--footer">
    <ul class="c-nav__list c-nav__list--footer">
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="/special-report/"
            data-omni-click="inherit"
          >Special&nbsp;Reports</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="/faq/"
            data-omni-click="inherit"
          >FAQ</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="/masthead/"
            data-omni-click="inherit"
          >Masthead</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="/solutions/"
            data-omni-click="inherit"
          >Solutions</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="https://www.theatlantic.com/store/"
            data-omni-click="inherit"
          >store</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="http://atlanticmedia.com/"
            data-omni-click="inherit"
          >Atlantic&nbsp;Media</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="http://www.atlanticmedia.com/careers/"
            data-omni-click="inherit"
          >Jobs</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="https://docs.google.com/presentation/d/1sbEbVQ0YrYb8KjXjifTEnRe4Yijcn9IF3ex-8AIo7U0/pub?start=false&amp;loop=false&amp;delayms=3000"
            data-omni-click="inherit"
          >Media&nbsp;Kit</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="/contact/"
            data-omni-click="inherit"
          >Contact&nbsp;Us</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="/privacy-policy/"
            data-omni-click="inherit"
          >Privacy</a>
        </li>
      
        <li class="c-nav__item c-nav__item--footer">
          <a
            class="c-nav__link c-nav__link--footer"
            href="/terms-conditions/"
            data-omni-click="inherit"
          >Terms&nbsp;&amp;&nbsp;Conditions</a>
        </li>
      
    </ul>
  </div>
</nav>

  <div class="c-social c-social--footer ">
  
  <ul class="c-social__list">
    <li class="c-social__item">
      <a
        class="c-social__link c-social__link--footer"
        href="https://www.facebook.com/thisiscitylab"
        aria-label="Like us on Facebook"
        role="button"
        data-omni-click="r'article',r'',d,r'facebook',r'',r'547748'"
      >
        <svg class="c-social__icon" viewBox="0 0 16 16">
          <use xlink:href="#icon-facebook"></use>
        </svg>
      </a>
    </li>
    <li class="c-social__item">
      <a
        class="c-social__link c-social__link--footer"
        href="https://twitter.com/CityLab"
        aria-label="Follow us on Twitter"
        role="button"
        data-omni-click="r'article',r'',d,r'twitter',r'',r'547748'"
      >
        <svg class="c-social__icon" viewBox="0 0 16 16">
          <use xlink:href="#icon-twitter"></use>
        </svg>
      </a>
    </li>
    <li class="c-social__item">
      <a
        class="c-social__link c-social__link--footer"
        href="https://www.instagram.com/citylab/"
        aria-label="Follow us on Instagram"
        role="button"
        data-omni-click="r'article',r'',d,r'instagram',r'',r'547748'"
      >
        <svg class="c-social__icon" viewBox="0 0 16 16">
          <use xlink:href="#icon-instagram"></use>
        </svg>
      </a>
    </li>
    <li class="c-social__item">
      <a
        class="c-social__link c-social__link--footer"
        href="https://www.linkedin.com/company/citylab-com"
        aria-label="Connect with us on LinkedIn"
        role="button"
        data-omni-click="r'article',r'',d,r'linkedin',r'',r'547748'"
      >
        <svg class="c-social__icon" viewBox="0 0 16 16">
          <use xlink:href="#icon-linkedin"></use>
        </svg>
      </a>
    </li>
    <li class="c-social__item">
      <a
        class="c-social__link c-social__link--footer"
        href="/feeds/posts/"
        aria-label="Subscribe to our RSS feed"
        role="button"
        data-omni-click="r'article',r'',d,r'rss',r'',r'547748'"
      >
        <svg class="c-social__icon" viewBox="0 0 16 16">
          <use xlink:href="#icon-rss"></use>
        </svg>
      </a>
    </li>
  </ul>
</div>
  <section class="c-newsletter c-newsletter--footer c-newsletter--cta">
  

  
    <label for="footer-email-input-email" class="c-newsletter__cta c-newsletter__cta--footer">Sign up for CityLab Daily:</label>
  

  <form id="footer-email" class="js-newsletter-form c-newsletter__form c-newsletter__form--footer" action="#">
    <input
      class="js-newsletter-field--email c-newsletter__field c-newsletter__field--email c-newsletter__field--footer"
      id="footer-email-input-email"
      name="email"
      type="email"
      placeholder="Email Address"
      aria-label="Email Address"
    >
    <input type="hidden" name="newsletters" value="7607485">
    <button class="js-newsletter-form__btn c-btn c-btn--signup c-btn--footer" type="submit" name="submit">
      Sign Up
      <span class="c-btn__loader">
        <div class="c-loader" role="status">
    Loading...
</div>
      </span>
    </button>
    <div class="js-newsletter-message"></div>
  </form>

  
    <p class="c-newsletter__secondary-cta">Subscribe to our other newsletters <a href="https://www.citylab.com/newsletters/">here</a>.</p>
  
</section>

  <section class="c-about">
  <p class="c-about__item">CityLab is committed to telling the story of the world’s cities: how they work, the challenges they face, and the solutions they need.</p>
  <p class="c-about__item">Citylab.com &copy; 2017 The Atlantic Monthly Group</p>
  
</section>
</footer>
    </div>
    
      <aside class="l-sponsored" role="complementary">
  <div class="l-sponsored__inner">
    
    <gpt-ad id="ad-box-tall" 
        targeting-pos="box-tall"
        class="c-ad c-ad--sidebar js-tower-ad"
        lazy-load="0" 
        
        

        data-object-pk="216"
        data-object-name="tall-ad"
        >
        
            <gpt-sizeset viewport-size="[0, 0]" sizes="[]"></gpt-sizeset>
        
            <gpt-sizeset viewport-size="[884, 0]" sizes="[[300, 600], [1, 3]]"></gpt-sizeset>
        
    </gpt-ad>

  </div>
</aside>
    
  </div>
  <script src="https://cdn.citylab.com/static/b/frontend/jspm_packages/system.js" onload="performance.mark('citylab_systemjs_loaded')"></script>
  <script>
  SystemJS.config({
    baseURL: 'https://cdn.citylab.com/static/b/frontend/',
    map: {
  "citylab/bundle/ads.js": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/bundle/ads.9fdd3cad4511.js", 
  "citylab/lib/revcontent": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/lib/revcontent.457d7c2e2661.js", 
  "citylab/lib/newsletter": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/lib/newsletter.8433550fffcf.js", 
  "citylab/lib/child-load": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/lib/child-load.6888c2ac5673.js", 
  "citylab/lib/utils": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/lib/utils.599d84db3a28.js", 
  "citylab/bundle/analytics.js": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/bundle/analytics.59a8eee6cbe9.js", 
  "citylab/lib/disqus": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/lib/disqus.83b68404cf7a.js", 
  "citylab/lib/share": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/lib/share.4b7ff0dd34e7.js", 
  "citylab/lib/action-bar": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/lib/action-bar.e050646042cf.js", 
  "citylab/main": "https://cdn.citylab.com/static/b/frontend/dist/citylab/js/main.bb66969b1b32.js"
}
  });
  </script>
  <script src="https://cdn.citylab.com/static/b/frontend/dist/citylab/js/concrete.86498b5edf7d.js" onload="performance.mark('citylab_js_loaded')"></script>
  <script>SystemJS.import('citylab');</script>
  
  <script>SystemJS.set('pageInfo', SystemJS.newModule({
  "tall_ads_suppressed": false, 
  "domain": "www.citylab.com", 
  "disqus_identifier": "post_547748", 
  "image": "https://cdn.citylab.com/media/img/citylab/2017/12/LAWEEKLY_Lede/facebook.png?1512681181", 
  "channels": [
    "life"
  ], 
  "article_type": "citylab", 
  "twitter_image": "", 
  "canonical_url": "https://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/", 
  "is_amp": false, 
  "is_freelance": false, 
  "original_url": "https://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/", 
  "seo_title": "The Curious Sale of the 'LA Weekly' Saga, Explained", 
  "site_url": "http://www.citylab.com", 
  "regions": [], 
  "primary_channel": "life", 
  "share_dek": "The city\u2019s storied alternative newspaper was purchased by a shadowy entity that immediately fired most of the staff. Then things got weird.", 
  "is_instant": false, 
  "share_title": "The Battle of 'LA Weekly' ", 
  "description": "Last week, the city\u2019s award-winning alternative newspaper was purchased by a shadowy entity. Immediately, most of the staff was fired. Then things got weird.", 
  "tags": [], 
  "is_404": false, 
  "has_full_width_content": false, 
  "kicker": "", 
  "authors": [
    "Julia Wick"
  ], 
  "date": "2017-12-07T11:33:42-05:00", 
  "path": "/life/2017/12/what-happened-to-la-weekly/547748/", 
  "cities": [], 
  "article_id": 547748, 
  "share_text": "", 
  "countries": [], 
  "url": "http://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/", 
  "is_sponsored": false, 
  "title": "What Happened to 'LA Weekly'? ", 
  "og_type": "article", 
  "report": "", 
  "view": "article", 
  "days_since_published": 0
}));</script>

  
  <script>SystemJS.set('adsConfig', SystemJS.newModule({
  "perfUrl": "https://cdn.atlanticinsights.com/perf.gif", 
  "detective": {
    "url": "https://cdn.citylab.com/static/b/citylab/img/sherlock.gif"
  }, 
  "globals": {
    "src": "article", 
    "byline": [
      "julia-wick"
    ], 
    "title": "what-happened-to-la-weekly"
  }, 
  "zone": "/4624/cities/channel_life", 
  "krux": true, 
  "peer39": true, 
  "adtest_domain": "citiestest", 
  "lazy_load": 1, 
  "outofpage": true
}));</script>

  

  
    

<script class="kxct" data-id="rx289v4t4" data-timing="async" data-version="3.0">
window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
System.config({
  map: {
    'krux': 'https://cdn.krxd.net/controltag/rx289v4t4.js'
  },
  meta: {
    'krux': {
      loader: 'system-script'
    }
  }
});
</script>

<script type="text/json" id="kruxevents">
{
  "facebook": "K8A-htr9",
  "twitter": "K8CB4JWm",
  "linkedin": "K8CmE8HX",
  "email": "K8CFCE1Z"
}
</script>


<script>
var _sf_async_config = _sf_async_config || {};
System.import('pageInfo').then(function (pageInfo) {

  _sf_async_config.uid = 17396;
  _sf_async_config.domain = (function() {
    // Paid Facebook traffic will have a UTM code in the form of
    // fbMMDD_VERSION. When this happens, we send traffic to the
    // a different site in Chartbeat to differentiate the traffic
    var domain = window.location.host;
    var is_paid = location.search.match(/utm_(?:campaign|source)=fb\d{4}_\d+/i);
    if (is_paid !== null) {
      domain = domain.replace('www.', 'paid.');
    }
    return domain;
  })();

  _sf_async_config.flickerControl = false;
  _sf_async_config.path = window.location.pathname;

  _sf_async_config.title = pageInfo.title;

  // Hack. All our video players live in theatlantic.com
  _sf_async_config.playerdomain = 'www.theatlantic.com';

  _sf_async_config.sections = (function (page) {
    var sections = [];

    switch(page.article_type) {
      case 'note':
      case 'thread':
        sections.push('notes');
        break;
      case 'blog':
      case 'citylab':
      case 'wire':
        // Not meaningful
        break;
      case '':
        // Pages without articles types are landing pages
        // and have primary channels.
        sections.push(page.primary_channel);
      default:
        sections.push(page.article_type);
    }

    // Add all the channels
    sections = sections.concat(page.channels);

    return sections.join(',');
  })(pageInfo);

  _sf_async_config.authors = pageInfo.authors.join(',');

  if (pageInfo.is_sponsored) {
    _sf_async_config.zone = 'sponsored';
  }

  if (pageInfo.sponsor) {
    _sf_async_config.sponsorName = pageInfo.sponsor;
  }
});

(function () {
  
  // Chartbeat YouTube Integration
  _sf_async_config.ytApikey = "AIzaSyDP5dqEZLyedSSUKle2MCEtXyN6ppCmx8Y"
  var _cbv = window._cbv || (window._cbv = []);
  _cbv.push(["autoDetectYouTubeIframes"]);

  var chartbeatSrc = 'https://static.chartbeat.com/js/chartbeat_video.js';
  

  System.config({
    map: {
      'chartbeat': chartbeatSrc
    },
    meta: {
      'chartbeat': {
        loader: 'system-script'
      }
    }
  });
}());
</script>



<script>
System.config({
  map: {
    'chartbeat_ab': 'https://static.chartbeat.com/js/chartbeat_mab.js'
  },
  meta: {
    'chartbeat_ab': {
      loader: 'system-script'
    }
  }
});
</script>


<script>
var _comscore = _comscore || [];
_comscore.push({c1: '2', c2: '6463921'});

System.config({
  map: {
    'comscore': 'https://sb.scorecardresearch.com/beacon.js'
  },
  meta: {
    'comscore': {
      loader: 'system-script'
    }
  }
});
</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6463921&amp;cv=2.0&amp;cj=1" width="1" height="1" alt=""></noscript>


<script>
window.GoogleAnalyticsObject = 'ga';
window.ga = window.ga || function () {
  (window['ga'].q = window['ga'].q || []).push(arguments)
}
window['ga'].l = 1 * new Date();
ga('create', 'UA-25706000-1', 'auto');
ga('set', 'transport', 'beacon');
ga('send', 'pageview');

System.config({
  map: {
    'google_analytics': 'https://www.google-analytics.com/analytics.js'
  },
  meta: {
    'google_analytics': {
      loader: 'system-script'
    }
  }
});
</script>


<script>
System.config({
  map: {
    'twitter': 'https://platform.twitter.com/widgets.js'
  },
  meta: {
    'twitter': {
      loader: 'system-script'
    }
  }
});
</script>



<script>
var ezt = ezt ||[];
ezt.push({
  qacct: 'p-b0K-eQJGBXxXE',
  uid: '',
  labels: "CityLab.Editorial.Title.What Happened to 'LA Weekly'? , CityLab.Editorial.Author.Julia Wick, CityLab.Editorial.Channel.life"
});

System.config({
    map: {
      'quantcast': 'https://secure.quantserve.com/aquant.js?a=p-b0K-eQJGBXxXE'
    },
    meta: {
      'quantcast': {
        loader: 'system-script'
      }
    }
  });
</script>
<noscript><img src="https://pixel.quantserve.com/pixel/p-b0K-eQJGBXxXE.gif" border="0" height="1" width="1" alt=""></noscript>



<script>
__reach_config = {
  "channels": [
    "life"
  ], 
  "date": "2017-12-07T11:33:42-05:00", 
  "title": "What Happened to 'LA Weekly'? ", 
  "url": "http://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/", 
  "authors": [
    "julia-wick"
  ], 
  "pid": "516eed884240cfbf3000002c", 
  "tags": [], 
  "page_url": "https://www.citylab.com/life/2017/12/what-happened-to-la-weekly/547748/?utm_source=feed"
}
System.config({
  map: {
    'simplereach': 'https://d8rk54i4mohrb.cloudfront.net/js/reach.js'
  },
  meta: {
    'simplereach': {
      loader: 'system-script'
    }
  }
});
</script>


<script>
System.import('citylab/lib/utils').then(function (utils) {
  var urlFormat = utils.urlFormat;
  var src = urlFormat({
    protocol: 'https',
    hostname: 'secure-us.imrworldwide.com',
    pathname: 'cgi-bin/m',
    query: {
      ci: 'us-906344h',
      cg: 0,
      cc: 1,
      si: escape(window.location.href),
      rp: escape(document.referrer),
      ts: 'compact',
      rnd: Date.now()
    }
  });

  System.config({
    map: {
      'neilsen': src
    },
    meta: {
      'neilsen': {
        loader: 'system-image'
      }
    }
  });
});
</script>
<noscript><img src="https://secure-us.imrworldwide.com/cgi-bin/m?ci=us-906344h&cg=0&cc=1&ts=noscript" width="1" height="1" alt=""></noscript>


<script>
window.fbAsyncInit = function() {
  FB.init({
    appId: 149043611894677,
    xfbml: false,
    version: 'v2.8',
    autoLogAppEvents : true
  });
  FB.AppEvents.logPageView();
};

System.config({
  map: {
    'facebook': 'https://connect.facebook.net/en_US/sdk.js'
  },
  meta: {
    'facebook': {
      loader: 'system-script'
    }
  }
});
</script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1839927239564266&ev=PageView&noscript=1"></noscript>

    
<script>
Promise.all(
  [
  "citylab/ads", 
  "citylab/analytics", 
  "citylab/lib/newsletter", 
  "citylab/lib/disqus", 
  "citylab/lib/action-bar", 
  "citylab/lib/share", 
  "citylab/lib/revcontent", 
  "citylab/lib/child-load"
].map(function (dep) {
    return SystemJS.import(dep);
  })
).then(function () {
  performance.mark('citylab_first_batch_dependencies_loaded');

  return Promise.all(
    [
  "comscore", 
  "simplereach", 
  "google_analytics", 
  "twitter", 
  "facebook", 
  "chartbeat_ab", 
  "krux", 
  "quantcast", 
  "chartbeat", 
  "neilsen"
].map(function (dep) {
      return SystemJS.import(dep);
    })
  );

}).then(function () {

  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1839927239564266');fbq('track', 'PageView');


  performance.mark('citylab_second_batch_dependencies_loaded');
});
</script>


  
</body>
</html>